Forum has been created to help all our customers in properly working our theme. We offer complete help with configuration theme and make default look, just like on our Be|theme demo. We don`t offer theme customization.


Before creating a new discussion, please:
1. Check on forum if discussion hasn`t been created before. Use the forum Search on the right.
2. Read carefully the documentation included to package.
3. If you didn`t find what you need and would like to post a new question click the "Start a New Discussion" button on the right.
4. You can post on forum only after registration (you need purchase code to register) .


NOTE!!! If you are starting a new topic and have got problems with your site and you want us to check what`s wrong please always give url to your site because without that we can`t check what`s wrong. Each case may be different because of your installed plugins, servers or other things.


IMPORTANT!!! Along with your inquiry, please attach the address of the page which concerns the question. This will cause the time to answer on your question will be much shorter. If you do not want to publish your address publicly in the forum, please send a private message. Thanks!

BeTheme can't be installed after malware attack

Hi there,

my webhosting provider (one.com) informed me, that my website (www.slowjuicer-test.de) had to be suspended due to maleware. They advised me to delete certain files, to disable all plugins. They also changed my theme (be-theme) to a default theme. After that, i was able to login to my admin WP site again. I then tried to re-activate my BeTheme. However, it did not worked. I received to following warning message:

"Warning:
require_once(/customers/8/e/c/slowjuicer-test.de/httpd.www/wp-content/themes/betheme/muffin-options/options.php):
failed to open stream: No such file or directory in
/customers/8/e/c/slowjuicer-test.de/httpd.www/wp-content/themes/betheme/muffin-options/theme-options.php
on line 11

Fatal error: require_once(): Failed opening required
'/customers/8/e/c/slowjuicer-test.de/httpd.www/wp-content/themes/betheme/muffin-options/options.php'
(include_path='.:/usr/share/php') in
/customers/8/e/c/slowjuicer-test.de/httpd.www/wp-content/themes/betheme/muffin-options/theme-options.php
on line 11"

They (one.com support) said the problem might be in your theme (BeTheme).
To be honest, I don't know what to do now. I have made backups of the database, webspace & email. But I don't know if that is a proper way to make everything work again.

Maybe you have an idea?!

Cheers
Ralf

Comments

Sign In or Register to comment.