Forum has been created to help all our customers in properly working our theme. We offer complete help with configuration theme and make default look, just like on our Be|theme demo. We don`t offer theme customization.

Before creating a new discussion, please:
1. Check on forum if discussion hasn`t been created before. Use the forum Search on the right.
2. Read carefully the documentation included to package.
3. If you didn`t find what you need and would like to post a new question click the "Start a New Discussion" button on the right.
4. You can post on forum only after registration (you need purchase code to register) .

NOTE!!! If you are starting a new topic and have got problems with your site and you want us to check what`s wrong please always give url to your site because without that we can`t check what`s wrong. Each case may be different because of your installed plugins, servers or other things.

IMPORTANT!!! Along with your inquiry, please attach the address of the page which concerns the question. This will cause the time to answer on your question will be much shorter. If you do not want to publish your address publicly in the forum, please send a private message. Thanks!

Javascript(void)0; when trying to edit in Muffin Builder

I did a clean install of Wordpress 4.9.8 with the latest BeTheme files, purchased today.
Then installed the pre build theme Developer 3 & the necessary plugins.
When I tried to edit the pages, the edit- button gives me a Javascript(void)0; on click.
Disabled all the plugins, no solution...

Javascript is activated in the browser. Tried in other browsers, same problem.
Site is on a shared hosting with 3 other site's, all Wordpress & BeTheme. These are working just fine!

Any experience/solution with this problem...?

Kind regards,


Sign In or Register to comment.