Forum has been created to help all our customers in properly working our theme. We offer complete help with configuration theme and make default look, just like on our Be|theme demo. We don`t offer theme customization.


Before creating a new discussion, please:
1. Check on forum if discussion hasn`t been created before. Use the forum Search on the right.
2. Read carefully the documentation included to package.
3. If you didn`t find what you need and would like to post a new question click the "Start a New Discussion" button on the right.
4. You can post on forum only after registration (you need purchase code to register) .


NOTE!!! If you are starting a new topic and have got problems with your site and you want us to check what`s wrong please always give url to your site because without that we can`t check what`s wrong. Each case may be different because of your installed plugins, servers or other things.


IMPORTANT!!! Along with your inquiry, please attach the address of the page which concerns the question. This will cause the time to answer on your question will be much shorter. If you do not want to publish your address publicly in the forum, please send a private message. Thanks!

BeTheme Header Builder can not be installed

edited October 2 in Muffin Builder
Hi guys,

I had some malware problems recently with my website: www.slowjuicer-test.de
After I deleted some files and replaced them again, for some reason, my Muffin Builder does not work.
image
Wordpress suggested to install this Plugin, but as you can see, it could not be installed. What can I do?

Comments

  • This is the error message I get:

    Notice: Undefined variable: data in
    /customers/8/e/c/slowjuicer-test.de/httpd.www/wp-content/plugins/LayerSlider/classes/class.km.autoupdate.v3.php
    on line 183

    Notice: Trying to get property of non-object in
    /customers/8/e/c/slowjuicer-test.de/httpd.www/wp-content/plugins/LayerSlider/classes/class.km.autoupdate.v3.php
    on line 183
  • edited October 3
    By the way: The same happens, when I try to update BeTheme itself. Wordpress suggest do update from 20.6.1 to 20.9.7.1

    Once I click on update, I get again an error message that says, that the theme could not be installed as the package does not content any files....

    What's going on here?
  • Please sign in to see answear!
  • edited October 3
    Hi, thanks for you repley.

    Regarding the license key, it seems, that it is only used for one domain.
    However, the support seems to be expired. But that should not be any problem, should it?
     image
  • Please sign in to see answear!
  • edited October 3
    It works again. Thanks !
Sign In or Register to comment.