Forum has been created to help all our customers in properly working our theme. We offer complete help with configuration theme and make default look, just like on our Be|theme demo. We don`t offer theme customization.


Before creating a new discussion, please:
1. Check on forum if discussion hasn`t been created before. Use the forum Search on the right.
2. Read carefully the documentation included to package.
3. If you didn`t find what you need and would like to post a new question click the "Start a New Discussion" button on the right.
4. You can post on forum only after registration (you need purchase code to register) .


NOTE!!! If you are starting a new topic and have got problems with your site and you want us to check what`s wrong please always give url to your site because without that we can`t check what`s wrong. Each case may be different because of your installed plugins, servers or other things.


IMPORTANT!!! Along with your inquiry, please attach the address of the page which concerns the question. This will cause the time to answer on your question will be much shorter. If you do not want to publish your address publicly in the forum, please send a private message. Thanks!

Pluggins not installing or uninstalling

I'd like to start by saying this is not my first time using this theme. I installed the theme and uploaded the dummy content. 3 of the "Required" plugins including Revolution slider and a few others keep giving me an inactivity time out error when I try to install them. I've tried even installing "not required" plugins and they wont install either. I thought uninstalling some of the plug ins that were already installed would maybe fix the issue but now it wont even let me uninstall a plug in im getting the same time out error. I just tried my last ditch effort of installing "wordpress reset plug in" hoping i could wipe the theme off the site and then start fresh and try again but i cant even install that plug in. I contacted Godaddy and they cant get anything to work either and suggested i reach out to the developer of the theme and have them log in and try to resolve the issue. 

Please Help:) 

Comments

Sign In or Register to comment.