Forum has been created to help all our customers in properly working our theme. We offer complete help with configuration theme and make default look, just like on our Be|theme demo. We don`t offer theme customization.


Before creating a new discussion, please:
1. Check on forum if discussion hasn`t been created before. Use the forum Search on the right.
2. Read carefully the documentation included to package.
3. If you didn`t find what you need and would like to post a new question click the "Start a New Discussion" button on the right.
4. You can post on forum only after registration (you need purchase code to register) .


NOTE!!! If you are starting a new topic and have got problems with your site and you want us to check what`s wrong please always give url to your site because without that we can`t check what`s wrong. Each case may be different because of your installed plugins, servers or other things.


IMPORTANT!!! Along with your inquiry, please attach the address of the page which concerns the question. This will cause the time to answer on your question will be much shorter. If you do not want to publish your address publicly in the forum, please send a private message. Thanks!

Removing top & bottom paddings on a page in order to have a revslider appearing fullscreen

Hi,

I've set a section's style to "full screen" and "full width" and added a Revolution Slider.
But there's still a 60px padding at the top of the page, and 40px padding at the bottom of the page, although all paddings settings are set to 0px on that section.
Can you please advice me how can I remove these top & bottom paddings - so that the slider will occupy the entire screen at all times with no paddings at all.
Page: https://1735york.com/test-page/

Thank you.

Comments

  • Please sign in to see answear!
  • Hi,
    And thanks for getting back to me.

    I left the 'padding' field blank as you suggested - but it still didn't work.
    However, I did managed to get rid of the paddings with the following css:

    .section.full-width > .section_wrapper {
        padding-bottom: 0px !important;
        padding-top: 0px !important;
    }



  • Please sign in to see answear!
  • Yes :)

    When I set a slider via the page's Media section ("Slider | Revolution Slider") - even though that in the internal slider settings (global and per slider) it is set to "disable on mobile", it still showing on mobile.
    Am I missing something?

    Thanks
  • Please sign in to see answear!
Sign In or Register to comment.