Forum has been created to help all our customers in properly working our theme. We offer complete help with configuration theme and make default look, just like on our Be|theme demo. We don`t offer theme customization.


Before creating a new discussion, please:
1. Check on forum if discussion hasn`t been created before. Use the forum Search on the right.
2. Read carefully the documentation included to package.
3. If you didn`t find what you need and would like to post a new question click the "Start a New Discussion" button on the right.
4. You can post on forum only after registration (you need purchase code to register) .


NOTE!!! If you are starting a new topic and have got problems with your site and you want us to check what`s wrong please always give url to your site because without that we can`t check what`s wrong. Each case may be different because of your installed plugins, servers or other things.


IMPORTANT!!! Along with your inquiry, please attach the address of the page which concerns the question. This will cause the time to answer on your question will be much shorter. If you do not want to publish your address publicly in the forum, please send a private message. Thanks!

Fatal error

Hi there,

Muffin Builder shows Error-Message after "update/refreshing page":


"Fatal error: Uncaught Error: [] operator not supported for strings in /is/htdocs/wp1169334_YJ1DZK8C07/www/weltrad.de/wp-content/themes/betheme/functions/builder/back.php:880 Stack trace: #0 /is/htdocs/wp1169334_YJ1DZK8C07/www/weltrad.de/wp-content/themes/betheme/functions/meta-portfolio.php(410): mfn_builder_save(3548) #1 /is/htdocs/wp1169334_YJ1DZK8C07/www/weltrad.de/wp-includes/class-wp-hook.php(288): mfn_portfolio_save_data(3548) #2 /is/htdocs/wp1169334_YJ1DZK8C07/www/weltrad.de/wp-includes/class-wp-hook.php(310): WP_Hook->apply_filters(NULL, Array) #3 /is/htdocs/wp1169334_YJ1DZK8C07/www/weltrad.de/wp-includes/plugin.php(453): WP_Hook->do_action(Array) #4 /is/htdocs/wp1169334_YJ1DZK8C07/www/weltrad.de/wp-includes/post.php(3673): do_action('save_post', 3548, Object(WP_Post), true) #5 /is/htdocs/wp1169334_YJ1DZK8C07/www/weltrad.de/wp-includes/post.php(3746): wp_insert_post(Array, false) #6 /is/htdocs/wp1169334_YJ1DZK8C07/www/weltrad.de/wp-admin/includes/post.php(377): wp_update_post(Array) #7 /is/htdocs/wp1169334_YJ1DZK8 in /is/htdocs/wp1169334_YJ1DZK8C07/www/weltrad.de/wp-content/themes/betheme/functions/builder/back.php on line 880"


Can you help?

Regards

Comments

  • Please sign in to see answear!
  • edited December 3
    Hi,

    i disabled all plugins, cleared cache, checked it, known error-message exists.
    The theme is an older version of Betheme, so there is no "BeTheme > System Status"-option.
    The footer shows the info: "Version 4.9.8 | Arbeitsspeicher: 66.25 von 128 MB (52%) | WP-LIMIT: 40 MB) | PHP 7.2.11-he.0 @64BitOS"

    (System worked some month ago)

    Thanks for helping!

    Regards
  • Please sign in to see answear!
  • Hi,

    it all works fine now - thanks for your quick response.

    Regards,
Sign In or Register to comment.