Forum has been created to help all our customers in properly working our theme. We offer complete help with configuration theme and make default look, just like on our Be|theme demo. We don`t offer theme customization.


Before creating a new discussion, please:
1. Check on forum if discussion hasn`t been created before. Use the forum Search on the right.
2. Read carefully the documentation included to package.
3. If you didn`t find what you need and would like to post a new question click the "Start a New Discussion" button on the right.
4. You can post on forum only after registration (you need purchase code to register) .


NOTE!!! If you are starting a new topic and have got problems with your site and you want us to check what`s wrong please always give url to your site because without that we can`t check what`s wrong. Each case may be different because of your installed plugins, servers or other things.


IMPORTANT!!! Along with your inquiry, please attach the address of the page which concerns the question. This will cause the time to answer on your question will be much shorter. If you do not want to publish your address publicly in the forum, please send a private message. Thanks!

Changes in area of Muffin Builder cannot be saved

Pages cannot be saved
If I change a page (in the section "Muffin builder") then it cannot be saved. Saving does not end.
I tried
- tried PHP 7.1, 7.2 and 7.3, but also without success
- on provider side no write protection is activated
- "classic editor", but without success (Fatal error: Uncaught Error: [] operator not supported for strings in
/mnt/web321/b0/74/59161674/htdocs/wp-content/themes/betheme/functions/builder/back.php:887
Stack trace:
#0
/mnt/web321/b0/74/59161674/htdocs/wp-content/themes/betheme/functions/meta-portfolio.php(429):
mfn_builder_save(1881)
#1 /mnt/web321/b0/74/59161674/htdocs/wp-includes/class-wp-hook.php(288):
mfn_portfolio_save_data(1881)
#2 /mnt/web321/b0/74/59161674/htdocs/wp-includes/class-wp-hook.php(310):
WP_Hook->apply_filters(NULL, Array)
#3 /mnt/web321/b0/74/59161674/htdocs/wp-includes/plugin.php(465):
WP_Hook->do_action(Array)
#4 /mnt/web321/b0/74/59161674/htdocs/wp-includes/post.php(3951):
do_action('save_post', 1881, Object(WP_Post), true)
#5 /mnt/web321/b0/74/59161674/htdocs/wp-includes/post.php(4028):
wp_insert_post(Array, false)
#6 /mnt/web321/b0/74/59161674/htdocs/wp-admin/includes/post.php(405):
wp_update_post(Array)
#7 /mnt/web321/b0/74/59161674/htdocs/wp-admin/post.php(218): edit_post()
#8 {main}
thrown in
/mnt/web321/b0/74/59161674/htdocs/wp-content/themes/betheme/functions/builder/back.php
on line 887
)

Here's the link: https://fc-greffen.de/

Comments

  • Please sign in to see answear!
  • Hi, Pablo,
    thank you for your answer.
    I didn't change anything in the theme files, except to set the "PHP Max Input Vars" up in php.ini.
    I deactivated the plugins, deleted the cache. But it still doesn't work.
    This is the system status:
    Home URL:     [?] https://fc-greffen.de
    Site URL:     [?] https://fc-greffen.de
    WP Version: [?] 5.1.1
    WP Multisite:     [?] –
    WP Memory Limit: [?] 256 MB
    WP Debug Mode: [?] -
    Language: [?] de_DE
    Server Environment
    Server Info: [?] Apache/2.4.39 (Unix)
    PHP version: [?] 7.2.17
    PHP Post Max Size: [?] 5 MB
    PHP Time Limit: [?] 300
    PHP Max Input Vars: [?] 10000
    SUHOSIN Installed:     [?] –
    MySQL version: [?] 5.6.42
    Max Upload Size: [?] 40 MB
    Default Timezone is UTC: [?] ✔   
    fsockopen/cURL:     [?] ✔
    DOMDocument: [?] ✔
    Remote Get:     [?] ✔

  • Please sign in to see answear!
  • Please sign in to see answear!
  • Great, now it's working.
    Thanks a lot !!!
Sign In or Register to comment.