Forum has been created to help all our customers in properly working our theme. We offer complete help with configuration theme and make default look, just like on our Be|theme demo. We don`t offer theme customization.


Before creating a new discussion, please:
1. Check on forum if discussion hasn`t been created before. Use the forum Search on the right.
2. Read carefully the documentation included to package.
3. If you didn`t find what you need and would like to post a new question click the "Start a New Discussion" button on the right.
4. You can post on forum only after registration (you need purchase code to register) .


NOTE!!! If you are starting a new topic and have got problems with your site and you want us to check what`s wrong please always give url to your site because without that we can`t check what`s wrong. Each case may be different because of your installed plugins, servers or other things.


IMPORTANT!!! Along with your inquiry, please attach the address of the page which concerns the question. This will cause the time to answer on your question will be much shorter. If you do not want to publish your address publicly in the forum, please send a private message. Thanks!

WPML Advanced Translation Editor

I have a website built using MuffinBuilder which I want to translate using the WPML Machine Translation. In order to use this, I need to use WPML's Advanced Translation Editor (ATE). However, whenever I'm on a page and click on translate on the right (like in the instructions) and the ATE opens up, none of the sites content (e.g. Columns) is loaded into the ATE - only the title. How can I use WPML's ATE with MuffinBuilder?

Comments

  • Please sign in to see answear!
  • Hello, this doesn't answer my question.
    I just tried the normal Translation Editor as well and it also doesn't work.

    image

    As you can see here, I have a page which is solely created using MuffinBuilder. I have not generated any content in the default WP Editor.
    I would like to translate the content using WPML (e.g. the Column you can see).

    If I click on the plus Icon to translate it like described in the instruction, I only see the following:

    image

    As you can see, the only translation option I am offered is the title. No content at all.

  • I would also point out that it is the exact same problem as described here:

    And here:
  • Please sign in to see answear!
  • Sorry for the late answer.
    Yes, everything is up to date:

    WordPress v5.2.2
    BeTheme v21.2.8
    PHP Version 7.0.33
  • Please sign in to see answear!
  • Hi, I followed the steps in the tutorial.
    I created a new page, added a title and some test text.
    Then, I also added a new section and wrapper in MuffinBuilder with a Column and some test text.
    When I translate the page as described in the tutorial, I am offered fields for translating the title and the test text from the default WP Editor, but no field to translate the text in the Column.
    And that's the problem. I need to translate MuffinBuilder content.
  • Please sign in to see answear!
  • Ok, I've done that and the MuffinBuilder Column has been copied over. However, if I now try to edit the translation using WPML's Translation Editor, I still am not given the choice to translate the column's content.
  • Please sign in to see answear!
  • Thank you for clarifying that. I had hoped there was an easier way, but now at least I know that I'm not doing anything wrong.
Sign In or Register to comment.