Muffin Triggering ModSecurity Rule

Hi, 

I'm having serious issues being constantly banned from my server because Muffin builder triggers NoScript XSS InjectionChecker: HTML Injection. Is this because I don't have the latest version installed?

Thanks for reading

Please sign in to unlock conversation.

If you don't have an account yet, please register now