betheme Update Error

Hello,

everytime I try to update betheme to the latest version i receive an error. I have Version 20.7 installed at the moment.

image
It says the package could not be installed because the package does not contain data.

What can I do update and resolve that issue?

Talk soon,
Timothy

Please sign in to unlock conversation.

If you don't have an account yet, please register now