Forum has been created to help all our customers in properly working our theme. We offer complete help with configuration theme and make default look, just like on our BeTheme demo. We don`t offer theme customization.


Before creating a new discussion, please:
1. Check Support Center.
2. Check on forum if discussion has not been created before. Use the forum Search on the right.
3. Read carefully the documentation included to package.
4. If you didn`t find what you need and would like to post a new question click the "Start a New Discussion" button on the right.
5. You can post on forum only after registration (you need purchase code to register) .


NOTE!!! If you are starting a new topic and have got problems with your site and you want us to check what`s wrong please always give url to your site because without that we can`t check what`s wrong. Each case may be different because of your installed plugins, servers or other things.


IMPORTANT!!! Along with your inquiry, please attach the address of the page which concerns the question. This will cause the time to answer on your question will be much shorter. If you do not want to publish your address publicly in the forum, please send a private message. Thanks!

page changes not saved anymore

Dear Support,

I made changes to our main page in the morning and tried to make further amendments in the afternoon, but no changes are saved anymore.

I've found threads talking about increasing the max_input_vars variable. I've increased the local value to 15000 and my provider changed the master value to 10000.

Still, anything I change is not saved. I make the change, click on save and click on update, it seems like it saves, but webpage is unchanged.

Tried in different browsers with the same results.

Could you please advise?

Thanks,
Gergely

Comments

  • Please sign in to see answear!
  • Hi Pablo,
    tried it without success. Disabled all plugins, cleared browser cache, tried to modify and still nothing happens.

    Could you please advise?
    Thanks!
  • Please sign in to see answear!
  • Hi Pablo,

    Apologies for the delayed response.

    The language is Hungarian, but all lines are as per your screenshot. Let me know if you need any translations.

    Key thing is: in the morning I was able to make changes (jsut changed some text on the front page), from later that day not anymore.

    Thanks,
    Gergely
  • Let me copy here the extract of the server info in English:

    "### wp-server ###

    server_architecture: Linux 3.10.0-962.3.2.lve1.5.26.1.el7.x86_64 x86_64
    httpd_software: Apache
    php_version: 7.2.27 64bit
    php_sapi: litespeed
    max_input_variables: 15000
    time_limit: 270
    memory_limit: 256M
    max_input_time: 60
    upload_max_size: 20M
    php_post_max_size: 20M
    curl_version: 7.62.0 OpenSSL/1.0.2k
    suhosin: false
    imagick_availability: false
    htaccess_extra_rules: true"
  • Please sign in to see answear!
  • Yes, WP, Theme and plugins are up to date.

    "`
    ### wp-core ###

    version: 5.3.2
    site_language: hu_HU
    user_language: hu_HU
    timezone: +00:00
    permalink: /%postname%/
    https_status: true
    user_registration: 0
    default_comment_status: open
    multisite: false
    user_count: 3
    dotorg_communication: true

    ### wp-paths-sizes ###

    wordpress_path: /home/kutyagon/public_html
    wordpress_size: 152,88 MB (160302691 bytes)
    uploads_path: /home/kutyagon/public_html/wp-content/uploads
    uploads_size: 40,41 MB (42367767 bytes)
    themes_path: /home/kutyagon/public_html/wp-content/themes
    themes_size: 18,72 MB (19633469 bytes)
    plugins_path: /home/kutyagon/public_html/wp-content/plugins
    plugins_size: 87,68 MB (91937822 bytes)
    database_size: 8,76 MB (9180808 bytes)
    total_size: 308,44 MB (323422557 bytes)

    ### wp-active-theme ###

    name: Betheme (betheme)
    version: 21.5.5.1
    author: Muffin group
    author_website: https://muffingroup.com/
    parent_theme: none
    theme_features: editor-style, automatic-feed-links, custom-logo, editor-styles, post-formats, post-thumbnails, title-tag, menus, widgets
    theme_path: /home/kutyagon/public_html/wp-content/themes/betheme

    ### wp-plugins-active (7) ###

    Contact Form 7: version: 5.1.6, author: Takayuki Miyoshi
    Easy Updates Manager: version: 9.0.1, author: Easy Updates Manager Team
    HBook: version: 1.8.9, author: HotelWP
    NextGEN Gallery: version: 3.2.23, author: Imagely
    Team Members: version: 5.0.3, author: WP Darko
    Widget for Social Page Feeds: version: 6.0, author: Milap Patel
    Widget Options: version: 3.7.4, author: Widget Options Team

    ### wp-database ###

    extension: mysqli
    server_version: 5.7.29-cll-lve
    client_version: mysqlnd 5.0.12-dev - 20150407 - $Id: 
    "
  • Please sign in to see answear!
  • Please sign in to see answear!
  • Yes, please try to edit the main page: "Kutyagondnok Kutyapanzió Budapest"
    For example edit the text under KAPCSOLAT_DETAILS, at the bottom of the page.
    Thanks!
  • Please sign in to see answear!
  • Hi Pablo, got them fixed, my bad. Thank you for the support!
  • Please sign in to see answear!
Sign In or Register to comment.