BeTheme and WordPress 5.4

OK.  We have already experienced significant issues when WordPress upgraded and required us to manually re-code several sections of our Child-Themes.  As I read the developer notes on WP 5.4 there are several more changes needed to be made to the theme.  WP has found where 5.4 breaks several themes.

So, what can we expect from BeThemes at the end of the month when 5.4 Releases.  I am starting 2 new websites, and if I am going to have in endure all the pains of the last major upgrade, I'm not sure BETheme is a theme for any of us.

Please comment.

Please sign in to unlock conversation.

If you don't have an account yet, please register now