update not possible

edited March 10 in Theme support
Hi there,
When I want to update my betheme, I get the message: "Beim Aktualisieren von Betheme ist ein Fehler aufgetreten: Das Paket konnte nicht installiert werden. Das Paket enthält keine Dateien." *** If I check my betheme licences, I see that the purchase-code is registered to the domain www.wp.herzhotel.ch. This ist not correct, the domain name is www.herzhotel.ch - is this the reason why and what can i do?

***English:
The package could not be installed. The package does not contain any files.

Thx a lot for your help

Please sign in to unlock conversation.

If you don't have an account yet, please register now