Forum has been created to help all our customers in properly working our theme. We offer complete help with configuration theme and make default look, just like on our Be|theme demo. We don`t offer theme customization.

Before creating a new discussion, please:
1. Check on forum if discussion hasn`t been created before. Use the forum Search on the right.
2. Read carefully the documentation included to package.
3. If you didn`t find what you need and would like to post a new question click the "Start a New Discussion" button on the right.
4. You can post on forum only after registration (you need purchase code to register) .

NOTE!!! If you are starting a new topic and have got problems with your site and you want us to check what`s wrong please always give url to your site because without that we can`t check what`s wrong. Each case may be different because of your installed plugins, servers or other things.

IMPORTANT!!! Along with your inquiry, please attach the address of the page which concerns the question. This will cause the time to answer on your question will be much shorter. If you do not want to publish your address publicly in the forum, please send a private message. Thanks!

Unable to update Visual Composer

I have seen and read many of these threds on this forum, unfortunately none of them solved my problem.

Visual Composer has stopped working on my website, I cannot edit any pages with the VC. I already tried to disable all other plugins and accessing the page via the "Edit witch VC" option. The installed version of VP is 4.3.5 with Wordpress 5.3.2. When I go to BeTheme -> Install Plugins I do see the "Update" option.

But when I click it simply shows the following screen.

The Visual Composer was already activated, now it says activation is required again. Only problem is, that if I follow the "Settings" link, I have to activate with a deprecated method of the Secret API Key.

What am I missing and how can I update the bundeld software I purchased with the BeTheme?


Sign In or Register to comment.