bedava hesaplar nulled scripts mod apk indir youtube mp3 dönüştürücü

Host changed max input vars but not taking effect on site

We just purchased BeTheme for another site and had the host adjust the max input vars setting to 10000 but it is still showing as 1000 on the system status for the site.

We have purchased BeTheme in the past for other websites on the same hosting and the max input vars was increased and took effect on the site no problem. 

We are happy to provide FTP and login info if there is a secure way to do so through here.

Comments

  • Hi,


    Please provide us with your hosting environment settings, to do that please follow these steps:
    1) Go to the Wordpress > Tools > Site Health http://prntscr.com/nlyb22
    2) Click at the “Info” on the top of the page and open the “Server” tab http://prntscr.com/nlybm2
    3) Take a screenshot of the content inside that ‘Server’ tab http://prntscr.com/nlybyr
    Please make sure you are using Wordpress 5.2 or later, previous versions did not have this option built in.

    Please use snag.gy or pasteboard.co to host the screenshot and send us the link to it.

    Thanks
  • https://snipboard.io/UFGuDT.jpg

    Please note that I have also sent you a message through Themeforest with the login and ftp credentials for the site. The email associated with my Themeforest account is different but the username is still the same. Thank you
  • It looks like the host did not changed the global value of max input vars.
    Ask him about doing it once more, to the min. 5000 value.
    thanks
  • Thank you for the reply. Can you please clarify where and how the host can change the global value? 

    I have spent 4 hours talking to several support reps for the host asking them to change the value and they are telling me they have done everything they can.

    I need specific instructions to provide the hosting provider please.
  • Sorry, but I'm not familiar with server configuration at all - surely not in this case.
    If your hosting provider is not able to change that, then all that we can suggest is to use other hosting provider services.

    You can also check if you don't have any cache plugins/software enabled, maybe it's still cached.
    Otherwise, our hands are tied because "max_input_vars" is clearly server setting.
    Thanks
  • My original post stated that we have had the max input vars successfully increased for other sites on the same host.

    I don't mean to be rude but instead of literally giving me zero information, can you at least provide me with some suggestions that will help me direct the hosting provider to the right location to adjust the global settings?

    We are using Hostgator, which is one of the largest hosting providers.
  • Sorry, but I'm not familiar with setting up the hosting servers and I do not have clue what can be the location to adjust the global settings.

    This is the support forum for the BeTheme, which is wordpress template - in this moment, all I can do is just take from you wordpress dashboard access and check, if something with wordpress or betheme is wrong, but configuration is beyond my competetion - as I said, my hands are tied.

    I checked your wordpress dashboard and from our side, everything is okay.
    Also, the max input vars increased too, this is the screenshot of your server status:


    Thanks
  • edited May 2020
    Thank you for the reply. I spoke again with Hostgator's support and they said they had to fix something with the php.ini file and not the htaccess file
  • Hi! may I ask you how you solve the problem? Because my website it is not working properly and in Hostgator they only can increase de LOCAL max input vars, not the master value

Sign In or Register to comment.
bedava hesaplar nulled scripts mod apk indir youtube mp3 dönüştürücü