HELP! Trying to update WPBakery - security message

Hi there - I use BeTheme on A LOT of my client websites. We just got a notification saying that we needed to update WPBakery for security reasons. I am trying to do that, but none of the sites will allow me to do it. They're wanting the plugin to be registered separately. We are using the most recent version of BeTheme -- 21.8.7 -- so the plugin update should work, right? Please advise ASAP. None of my sites can update because of this problem. Thank you!

Please sign in to unlock conversation.

If you don't have an account yet, please register now