Forum has been created to help all our customers in properly working our theme. We offer complete help with configuration theme and make default look, just like on our BeTheme demo. We don`t offer theme customization.


Before creating a new discussion, please:
1. Check Support Center.
2. Check on forum if discussion has not been created before. Use the forum Search on the right.
3. Read carefully the documentation included to package.
4. If you didn`t find what you need and would like to post a new question click the "Start a New Discussion" button on the right.
5. You can post on forum only after registration (you need purchase code to register) .


NOTE!!! If you are starting a new topic and have got problems with your site and you want us to check what`s wrong please always give url to your site because without that we can`t check what`s wrong. Each case may be different because of your installed plugins, servers or other things.


IMPORTANT!!! Along with your inquiry, please attach the address of the page which concerns the question. This will cause the time to answer on your question will be much shorter. If you do not want to publish your address publicly in the forum, please send a private message. Thanks!

PHP Max Input Vars of my shared server package is 1000

Hi,

I have shared hosting on Godaddy. THe PHP Max Input Vars = 1000 but Betheme has red X in system status server environment and says I should set to 5000. Godaddy said shared hosting won't allow my to go above 3000. In order to set to 3000, I need to set the USER.INI file. 

Will BeTheme work with PHP Max Input Vars = 3000?

Comments

  • I tried loading a prebuilt website, the agro one. Even though it said it successfully loaded it, when I clicked on preview, I received a 404 error.
  • Hello,
    1. It all depends on how much content your website will contain.
    Of course it is better to have 3000 than 1000, so if you can change that just do it, but the best option is 5000

    2. Try to load pre-built website again by following steps in this video guide


    Greetings


  • Hi Phil,

    It's set at 1000 currently. I followed the instructions in the video the first time. I've tried a few more times after that but when I get the preview button, and click on it, I get a 404 error.
  • Please send us a link to PHPINFO file, and ask your hosting provider to increase max_input_vars to the highest value he can (the best results will be visible at min. 5000).
    If you do not know how to do that follow this guide
    https://support.muffingroup.com/how-to/how-to-create-phpinfo-php-page/

    Thanks
Sign In or Register to comment.