bedava hesaplar nulled scripts mod apk indir youtube mp3 dönüştürücü

İmage not showing

It doesn't show a slider image on site.

Can you pls help me

Comments

  • Hi,

    Please always attach a link so we can check it out. If the page is offline(localhost), then our help will be limited, you will have to contact us when the page is online. Also, please make sure that the page is not under maintenance before you provide us the link.

    It is always a good idea to also attach a screenshot, showing your issue.

    Thanks

  • Here you can find the screen shot below

  • Sorry, but you did not send a link to your website. Are you able to send it, please?

    Please, also try to import the slider only from one of the pre-built websites and check if this page works with this slider.

    From version 20, we have introduced a new way of installing sliders. Now, when you install a pre-built website, the slider is imported automatically. You can also import them without installing the pre-built website.

    Here is a screenshot for better understanding:

    http://prntscr.com/h85ybi

    If you do not see this option, please ensure that the revolution slider is installed and active. Also, the version of your theme must be 20.0 or more.

    Thanks

  • https://www.geovisiongroup.net/

    here is the link.

    • Version is 20.0
    • I also imported demo content. (When I go inside the slider revolution option I can see the background image but it doesnt seen on the website.)
    • Can i give credentials the website, can you check?
  • Please, turn off all of the plugins except the Slider Revolution, refresh your cache, and check if this issue still appears.

    If this will not help, please, send us your login credentials thru the contact form on the right side at http://themeforest.net/user/muffingroup#contact, and we will check what might be the reason.

    Notice!

    Please attach a link to this forum discussion.

    Thanks

  • 1 ) I deactivated all plugins except slider rev. and purged all caches.

    On my first try it was the same and second try page refresh background appears but its not works effectifly.

    2) Second problem is; header sticky logo is not showing itself.

    So;

    I sent my credentials via the contact form. Can you pls check these bugs?

  • I have created a slider with this image you used as background, and put it on the new page MuffTest, switched a theme to Twenty Twenty, and it did not work too.

    So it does not seem to be an issue with Betheme.

    Please, contact your hosting provider, and ask them to look at the logs if there are no errors/issues.

    If this will not help, please, try to do a backup of your website from before this issue happened.


    Thanks

  • Your answer is not satisfactory.

    • We are using the same hosting provider with the same conditions at our other projects and also we are using the revolution slider for each of them. It's working properly. I can prove that I can import other theme and show how its looks!
    • Second thing is, I wrote about the header sticky logo You didn't tell anything about this situation.

    Why kind of support service that you are presenting?

    Can you pls re-investigate the problem with a more analytical support member!

  • Hello,

    The problem is clearly with your caching plugin (which is not supported by us), it's holding the cache really strong, and while changing the background image it does not give any effect, until you clear the cache.

    We suggest to stop using that plugin, because it does not make problems for our theme, but whole plugins (like RevSlider, as you can notice with your problem)

    Thanks

Sign In or Register to comment.
bedava hesaplar nulled scripts mod apk indir youtube mp3 dönüştürücü