Failed installing some plugins and importing demo

Hello, i couldn't install these plugins: BeTheme Header Builder and WPBakery Page Builder. it says "The package could not be installed. No valid plugins were found."


and also when i try to import demo it says

"Sorry, there has been an error.

This does not appear to be a WXR file, missing/invalid WXR version number"

Please sign in to unlock conversation.

If you don't have an account yet, please register now