bedava hesaplar nulled scripts mod apk indir youtube mp3 dönüştürücü

Default Blog Page No Going Full Width

I having an issue where my default blog posts page is not going full width.

https://fmipartners.wpengine.com/news-test/

Same with the "Related Posts" section.

All my posts are getting condensed down into one column.

Blog page:

Related Posts Section:


Comments

  • Hello,

    Please, turn off all of the plugins, refresh your cache, and check if this issue still appears.

    Moreover, if you are using a child theme, switch to parent, and recheck it.


    Thanks

  • Howdy,

    Ok. I followed those steps, and the blog posts are still getting squeezed into one column (both in the parent and the child themes).


  • Please send us WordPress dashboard access privately thru the contact form, which is on the right side at http://themeforest.net/user/muffingroup#contact, and we will check what might be the reason.

    Notice!

    Please attach a link to this forum discussion.

    Thanks

  • Ok. Ok. I got it sorted out now. It wasn't the theme. It was me. My bad. Thanks, though.


  • I am glad that you sorted it out.

    Can you tell me what was causing this display, please?


    Thanks

  • Gladly... Way back at the beginning of this project, right after I had installed BeTheme, I had also added links to the Bootstrap CSS and JS libraries. So, long story short, the Bootstrap CSS was overriding the BeTheme style sheet.

    I forgot I did that. But after you suggested toggling between the Parent and Child themes... I remembered. When, I commented out the Bootstrap CSS link, everything worked fine.

  • Thank you for lightening it up. 🙂

    If I can help you with anything else, please, let me know.


    Thanks


  • The same happened to me. Can you tell me how to solve it? Thank you

    me ha pasado lo mismo me puede indicar como resolverlo? gracias

  • Hello, @abrildetectives,

    If you are using a child theme, please, switch to parent, and check if the issue persists.

    Maybe you added some CSS's like the OP, and it is the source of the issue.


    Thanks

  • Hi, @abrildetectives,

    To make the "Posts Page" posts to go full width, I did have to add a little extra CSS in my theme editor:

    ----

    /* Make Blog Posts columns full width*/

    .col-3 {

    width: 100% !important;

    }

    ---

    A couple things to add, I have my blog layout set to three columns (see image below.) So you may have to adjust that class for your unique theme settings.

    However, also attached is a screen shot of the specific element I targeted. So maybe just find this element on your site and adjust accordingly.

    I hope this helps.


  • Thank you so much! I've been trying to fix it for months. it has worked perfectly! you are a genius thank you very much
    


Sign In or Register to comment.
bedava hesaplar nulled scripts mod apk indir youtube mp3 dönüştürücü