bedava hesaplar nulled scripts mod apk indir youtube mp3 dönüştürücü

Woocommerce Additional Fields Not Working

I have a problem with all/any of my Woocommerce add additional fields plugins.

I add a simple Yes/No field to a Product, and when i try to add the product to the cart, i get an error saying the field is required, and it fails to add the product to the cart.

The fields are not marked as "Required"

This happens with all my other plugins that i have tested that kind of functionality.

Woocommerce say its a conflict with the Theme.

Please advise how i can fix this.

Thanks.

Terry Bilton

Comments

  • Hi,

    Please always attach a link to your website so we can check it out. If the page is offline(localhost), then our help will be limited. You will have to contact us when the page is online. Also, please make sure that the page is not under maintenance before you provide us with the link.

    It is always a good idea to also attach a screenshot showing your issue.

    But before, please, go to Betheme -> Theme options -> Shop -> General, disable Custom Variation Swatches and check if the problem persists.


    Thanks

  • Hi,

    I went in and disabled the Custom Variation Swatches button and tested again using a single choice field (Yes/No and not 'required').. this time it did add the product to the cart and i could navigate to pay for the product without getting an error message, but, the YES attribute i checked when i ordered the product didn't appear in the cart summary (see screenshot).

    I re-tested again making the field 'required' and it failed to add to cart.

    The site is https://englishcocker.org

    I have published my test product so you can try it out yourself (but not added it to the store)

    https://englishcocker.org/product/test-annual-dues/

    This is our production environment.

    Thank you

    Terry


  • Also.. and this only happened after the last couple of BETheme updates... when i created a WPPayForms form, and tried to preview it, it takes me to the site home page, and then shows the form at the bottom of the page in the foooter...

    The developer told me to change themes and it would work OK..

  • Please, go to WooCommerce -> Settings -> Products, uncheck the Enable AJAX option, and check if the problem persists. Some plugins require the page reload to work correctly, and it might be the root cause.

    If this will not help, please send us WordPress dashboard access privately thru the contact form, which is on the right side at http://themeforest.net/user/muffingroup#contact and we will check what might be the reason.

    Notice!

    Please attach a link to this forum discussion.

    Thanks

  • Disabling the AJAX button fixed the problem.

    I was able to add a REQUIRED field and purchase an item and the information showed up in the cart and on the Woocommerce Orders page.

    Thank you for your help.

  • So everything is working fine now?

    Please, let me know if there is anything else I could help you with.


    Thanks

Sign In or Register to comment.
bedava hesaplar nulled scripts mod apk indir youtube mp3 dönüştürücü