bedava hesaplar nulled scripts mod apk indir youtube mp3 dönüştürücü

Blog element (MuffinBuilder) display problem

Hi guys,

I have a problem with the display of an element: Blog (Photo2 - MuffinBuilder).

https://mangrovia.adhoc-digitale.it/use-cases/ you can see the frontend with these credentials:

adhoc / dev_2020!!

It seems to be broken in some way: the html is different from older versions of the theme...

Can you help me?

Thanks, best regards,

Eleonora

Comments

  • Hello,

    Are able to show me how it is supposed to look, please?

    On this page, I assume that the left post does not have a featured image.

    Moreover, the post's background is set to transparent. Please, go to Betheme -> Theme options -> Colors -> General, and change the posts transparency.

    Thanks

  • Hi,

    I've changed the color background ad in the image you've sent.

    we understood why the featured image was not visible: the wrong post format was set.

    BUT, in your layout for the element "Blog Photo 2", the categories of the post should appear under the featured image , as "buttons".

    It supposed to look like now https://mangrovia.adhoc-digitale.it/use-cases/, but with the categories shown below the image and above the title...

    Different categories appear, but not the ones currently set...

  • I've find a solution, by editing the CSS like this:

    .photo2 .category .cat-btn { display: none;}


    .photo2 .category .cat-wrapper {

      display: block;

      clear: both;

      position: relative;

      padding: 50px 0px 0px 0px;}


    .photo2.col-2 .post-desc-wrapper {

      width: 100%;

      top: -55px;

      padding: 25px 30px;}


    Maybe it's a theme code incoherence?

  • Are you sure that you changed the color to not be transparent?

    Look at the following screenshot of how it looks when I changed it to white:

    It was before your CSS changes.


    Thanks

Sign In or Register to comment.
bedava hesaplar nulled scripts mod apk indir youtube mp3 dönüştürücü