bedava hesaplar nulled scripts mod apk indir youtube mp3 dönüştürücü

Hide Next/Previous Blog buttons or Dates, blog Image size and stop images being clickable

Comments

  • Not sure what went wrong here, but all the text got deleted and the images posted in a weird way.

    Questions were

    1. How do I stop the next blog, previous blog options being displayed. If I can't stop them being displayed, how do I hide the blog date (blog dates are turned off everywhere else)
    2. Why is the blog featured image cropped on the blog page. The left hand image is cake theme showing full image, right hand is BeTheme showing that the bottom is cropped. Same seems to happen for all images, no matter their size.
    3. How can I stop the hover over "zoom & link" options on my featured image.

    2 & 3 are on the page that displays all blogs, rather then a specific individual blog.

  • Hello,

    1) You can hide the next/prev buttons completely by unchecking it in Betheme -> Theme options -> Global -> Navigation & Share. You can also hide the dates there.

    2) To change the size of the images used in portfolio/blog, please navigate to theme options -> blog & portfolio -> featured image.

    Notice!

    Remember to use thumbnail regeneration after you make your changes. Otherwise, the images will not change their size.

    3) You can disable it in Betheme -> Theme options -> Global -> Image frame.

    Thanks

  • Thank you.

    That's brilliant.

    One further question, if I change the Style to Modern Overlay, I get a black line appearing on the image. What is it ?

    Visible in third image when mouse hovers over the Details or Zoom icon


  • Can you send me a link to your website, please?

    I want to take a closer look at it.


    Thanks

  • It seems that this line comes from your custom CSS codes.

    In the source of your website in the browser, I have removed the line responsible for custom CSS, and this line does not appear.

    Please, go to Betheme -> Theme options -> Custom CSS & JS -> CSS, and find the code responsible for that line. If you do not know which one is that, save your CSS's in some notepad on your PC and remove codes one by one. Then you will know which one causes it.


    Thanks

  • Thanks

    This is the cause, no idea why, especially as everything else seems to work correctly without it !!

    Probably legacy CSS after upgrading from Cake Theme.


    .tooltip:hover:after, .tooltip.hover:after {

    width:250px; 

  • I am glad that you found it.

    Please, let me know if I can help you with anything else.


    Thanks

Sign In or Register to comment.
bedava hesaplar nulled scripts mod apk indir youtube mp3 dönüştürücü