bedava hesaplar nulled scripts mod apk indir youtube mp3 dönüştürücü

Altering colors on theme options does not alter on pages. BeTheme page builder components missing

I have a new install. I am currently building the site for my client.


1) when I alter the theme options colors for headings and such, it does not reflect on the pages. I have had to manually change all heading colors.

2) I do not have the BeTheme building elements on Elementor. When I scroll to the bottom of all the elements, the Betheme components are not appearing at all.


I used Agency 6 as the pre-built site. I am using the elementor option as I have more experience with Elementor.


Any insights would be appreciated.

Comments

  • Hello,

    1) Please, go to Betheme -> Theme options -> Colors -> General, and check if you have Custom Skin selected for the Theme skin.

    2) Please turn off all plugins except Elementor, refresh your cache, and check if the problem persists.

    Moreover, if you use a child theme, switch to parent, and recheck it.

    Thanks

  • hello, thanks for the reply. I did have Custom skin selected. so, do I need to keep this selected if I want custom heading colors throughout as it is currently? I have headings that appear both white and this blue: #0071bc


    2nd. I deactivated all plugins but elementor. It did not resolve the missing Betheme elements on the front end elementor page builder. I only have the basic, general, Site, woocommerce and Wordpress elements. All the Betheme ones are missing.

    I did an import of my site from local using all-in-one extension if that helps you to understand what may have happened.

    I did try to re-install the pre-built site on my hosting and it didn't resolve the issue either.

  • 1) If you want to set your own colors in Theme options -> Colors, then yes, Custom Skin needs to be selected.

    2) Please send us WordPress dashboard access privately thru the contact form, which is on the right side at http://themeforest.net/user/muffingroup#contact and we will check what might be the reason.

    Notice!

    Please attach a link to this forum discussion.

    Thanks

  • I can see that your server settings do not meet the theme (and WP) requirements.

    Please, contact your server administrator, and ask to change these, so there will be no red crosses, only green ticks.

    After that, check if the problem persists.


    Thanks

  • ok, that resolved the missing BeTheme elements in elementor. thank you!!

Sign In or Register to comment.
bedava hesaplar nulled scripts mod apk indir youtube mp3 dönüştürücü