bedava hesaplar nulled scripts mod apk indir youtube mp3 dönüştürücü

Duplicate Image In Cart

I have an issue when a product with a single product image is added to the Cart, the product image shows up twice (on top of each other).

I have looked for an option to see if that can be turned off, but there doesn't appear to be one... Please help.

Also, is there an option to increase/change text & size of the "View Cart" box above the product when its been added as customers are complaining they can't see it very well.


Thanks.

Terry

Comments

  • Hi,

    1) Please always attach a link to your website so we can check it out. If the page is offline(localhost), our help will be limited. You will have to contact us when the page is online. Also, please make sure that the page is not under maintenance before you provide us with the link.

    Please, turn off all of the plugins, refresh your cache, and check if the problem persists.

    Moreover, if you use a child theme, switch to parent, and recheck it.

    2) To increase the "View cart" text, you will have to write a custom CSS code and place it in Betheme -> Theme options -> Custom CSS & JS -> CSS. Please let me know if you need help with writing it, but I will need a link to your website.


    Thanks

  • 1) I have a stage environment that i tried to duplicate the issue on.

    Though it didn't duplicate the product image, it does show a box above the image which i found out is the image title (attached screenshot). When the cart is initially loading, that box appears to show the duplicate image, but then goes away to the title, so i'm assuming its something to do with the way the cart is displaying the product image.

    I tried creating a new Cart page in both stage and prod, but the same issue occurs in both.

    In Stage, i disabled all the plugins, and the result was the same.

    If you go to the store page https://englishcocker.org/store/ and add any product to the Cart, and then view your cart, you'll see the issue.

    Any advice would help.


    Terry


  • Please send us WordPress dashboard access privately thru the contact form, which is on the right side at http://themeforest.net/user/muffingroup#contact and we will check what might be the reason.

    Notice!

    Please attach a link to this forum discussion.

    Thanks

  • Phil,

    I need an email address as username if i create an admin account.. what email address should i use for you.


    Terry

  • Please use some "dummy text" for the email.

    Such as "[email protected]" or something like that.


    Thanks

  • Phil,

    I created a new user and did as you asked and put it in the contact form ... then i got an email from support asking me what ticket the email was under.. i replied giving them the actual URL to this string, as i couldn't find a ticket # to use.

    Hopefully you got the information.

    I did a little playing around using Yellow Pencil to see if i could fix it in Stage, and whats interesting is the 2nd image is titled "product image #2' so it appears to duplicate the original image somehow.

    Terry

  • Sorry, but we didn't get any message from you yet.

    Please check your mail inbox for our response. Look also inside the spam folder.

    If you don't have any message from us, please send your login credentials again.

    Be sure that you sent all of the required information mentioned in the previous message.

    • link to this forum discussion (here)
    • link to your website
    • login credentials

    Thanks

  • I did as you asked and re-submitted a communications email in your system including all the information you requested.

  • The credentials you have sent are not working.

    Can you check them, please?


    Thanks

  • edited January 14

    i just tried using the credentials i gave you in the email... it works for me

    If it still fails, i'll reset the password with a less secure one.


    Terry


  • Ok, now I was able to access your website.

    It seems that one of the unsupported plugins causes this issue.

    I have deactivated all plugins except supported ones, and the cart displayed only one image.


    Thanks

  • I'm still seeing it..

    I tried adding stuff to my cart as an admin, and it shows duplicated...

    I logged out, and went in as a non-admin user, and it still happened.

    Did you re-enable the ones you say are unsupported, or did you leave the ones not supported as disabled?

    I only see you disabled two plugins.

    Woocommerce Custom Product Addons and

    Woocommerce Extra Fees Plugin.

    Thanks.


    Terry

  • I have re-enabled all plugins.

    I left basic WooCommerce, Elemementor, Fore Regenerate Thumbnails, Visual Composer, Slider Revolution and YOAST SEO & Duplicate Post plugins active.


    Best regards

Sign In or Register to comment.
bedava hesaplar nulled scripts mod apk indir youtube mp3 dönüştürücü