bedava hesaplar nulled scripts mod apk indir youtube mp3 dönüştürücü

Can't find how to

Hello! I am using Yoast SEO and I turned off your SEO tool as mentioned in the manual, however I am facing an issue that plugin doesn't see/read the content I have created using your page builder. I read on themeforest comments section from 2020 that solution is "need to use Builder >> SEO option included for WP default editor.  This option would allow you to move the Muffin Builder content into WP editor and after that, just turn on “Hide the Content” option below to make WP editor content visible for plugins like Yoast only." BUT I don't see this option available on page - could you please help? How to make content readable for Yoast SEO. Will be waiting.

Comments

  • Hi,

    We moved this option to the bar at the right side of the builder under the Export/Import icon.

    Please, see the following link:

    https://support.muffingroup.com/faq/builder-seo/


    Thanks

  • thank you. Please precise by pressing Generate and after Update button - it won't make any visible content changes on front end? I see now that content is both in WP editor and in muffin builder visible. How this will be reflected on front end of the page?

  • If you hide the content from the WP editor in the page options, it will not affect the frontend at all.

    Thanks

  • thank you. Why I get this message after I generate content? Should I ignore this message? When I make changes in text (using your builder) to improve SEO score, should I regenerate content again?


  • Hi! I am having trouble generating content for homepage. It does this for a long time and at the end nothing generated:


  • You can try to regenerate the content again, but if you use the WP editor for SEO purposes only, you should not worry about it.

    Do you see any error messages? If yes, please, attach a screenshot showing them.


    Thanks

  • no, no error messages.. still can't generate content for the homepage. the loading icon just keeps spinning.

  • Please send us WordPress dashboard access privately thru the contact form, which is on the right side at http://themeforest.net/user/muffingroup#contact and we will check what might be the reason.

    Notice!

    Please attach a link to this forum discussion.

    Thanks

  • I can see that you do not have the newest version of Betheme.

    Please, update it, and check if the issue persists.

    If this will not help, please, contact your hosting provider, and ask if some content is not blocked by your server.


    Thanks

  • Hi! I updated the theme and the same issue persists. I also contacted the hosting provider and they don't know what should be changed out of the box and in order to start investigating this matter, I should pay them (at least 100 EUR + VAT) for this service. My client should not pay for this and also I don't think I should pay for this out of my pocket, therefore if you don't know how to solve this issue is there a way for me to manually generate/add content to WP editor? How to do it the most effective way?

  • I have imported each section from your homepage to my environment, and when I had the whole page, I used the Builder -> SEO option.

    After that, I copied created content from WP editor and placed it on a freshly made page on your website, Muffin Test (I did not want to mess up your homepage).

    Please, copy it from this page to the homepage, and it should work.


    Thanks

  • Thank you for doing that however after copying content from created page to homepage the text is visible in front end even though I pressed HIDE button. Do you have any idea how to hide it? Sending you a screenshot. Content appears after the map just above the footer.

    content in WP editor?

  • I have copied the content to your homepage, and hide it with a custom CSS code in Theme options -> Custom CSS & JS -> CSS.

    Can you check it, please?


    Thanks

  • Thank you so much for your efforts. Now all is good and I can finalize SEO for this page. Have a lovely day!

  • You are welcome.

    Please, let me know if I can help you with anything else.


    Thanks

  • Trying to finalize SEO for the homepage I don't seem to fix this one minor problem (please see text in yellow in the picture) - how to add correctly image alt text in WP editor? For few pictures I added as following - image src="https://new.agma.lv/wp-content/uploads/2022/01/metala_siets_kvadrats-scaled.jpg" alt="armatūras siets" link="https://new.agma.lv/produkti/#metala-metinats-siets"] . All images have the key word in alt text, but they are not visible in WP editor. Do you have an idea how to fix it?


  • And why after saving changes done on page in Yoast SEO section after reopening page (again editing page) SEO key phrase and meta description as well as G meta keywords disappear? For the other page (PRODUKTI) not the case. It should be in green or orange color after I made changes. When I enter again key phrase and meta description in the Yoast SEO section all seems to be ok, but them again - after updating page and going away from it in admin panel and coming back to it key phrase and meta description are gone.


  • The link to access your dashboard no longer works for me, so I could not test it.

    However, please, activate some free theme like Twenty Twenty, add the meta keywords, and check if they save after page update.

    When you do this, please, let me know about the results.


    Thanks

Sign In or Register to comment.
bedava hesaplar nulled scripts mod apk indir youtube mp3 dönüştürücü