bedava hesaplar nulled scripts mod apk indir youtube mp3 dönüştürücü

PHP Max Input Vars - Not possible to increase

Hello,

I tried to increse the php max input vars value to 5000 from 1000.

It worked for the domain www.hedda.de as you can see on the screnshot.

But my WordPress Installation with BeTheme stillt says it is only 1000.

What am I doing wrong? I already spoke with my hoster (IONOS) but they told me every setting is right and the php max input vars value is set to 5000.


I have a php.ini file in my main wordpress installation. I also tried to place it in the theme folder but it also doesnt help. Please help me, I really cant figure out why it is not working.

Comments

  • Hi,

    Does this affect the content on your website, or only show a wrong value in the WP panel?

    Did you try clearing your browser cache?


    Best regards

  • Hey Phil,

    I tried to clear the cache, nothing changes.

    I cannot add any more sections on my page. The WP Panel is still showing 1000.

  • This setting is related to your server, and my help here is limited.

    I can only suggest you contact your hosting provider, as we do not manage server configuration.


    Best regards

  • But maybe you can say to me in which file I have to do the setting.

    There is a php.ini in my main wordpress folder.

    Another one in the wp-content folder

    and a third one in the theme folder.

    Which php.ini file is responsible for BeTheme?

  • There is no particular file responsible for Betheme installation only.

    This setting is global for your whole WP installation. If you switch to some free theme like Twenty Twenty and go to Tools -> Site Health -> Info -> Server, you will notice that this value does not change between different themes.

    This is a server setting, and you should stay in touch with your server administrator.


    Thanks

Sign In or Register to comment.
bedava hesaplar nulled scripts mod apk indir youtube mp3 dönüştürücü