bedava hesaplar nulled scripts mod apk indir youtube mp3 dönüştürücü

Pre-build page "corporation 3" not installing correctly

Hey! I just bought BeTheme and wanted to install the "Corporation 3" Pre-Built page. All other pre-built pages worked well after installing them except the "corporation 3".

I went trough all tutorials, forum-threads und topics but can't figure out what's wrong. I deactivated all not needed plugins, created a completely new Wordpress system, tried to install while using the ChildTheme and also the main Theme. Also there is no difference between the Elementar-Version and BeBuilder-Version.

What I've done to fix the problem:

  • New Wordpress-instance
  • deactivating all not needed plugins
  • tried to install in child-theme and normal theme
  • Tried BeBuilder and Elementar-Version
  • Tried other pre-built websites (worked perfectly)

Does anybody know how to solve this problem or is it a problem within the prebuit website?

Thank you!


View of page with installed "corporation 3" is attached.


Comments

  • Hi,

    What version of Betheme do you have?

    Did you download the newest theme from ThemeForest when you installed a fresh copy of the theme?


    Best regards

  • Hey Phil, thank you for your fast reply.

    Bought the theme a few hours ago, so I think its the newest version available. The Dashboard says its V26.0.2

  • Please send us WordPress dashboard access privately thru the contact form, which is on the right side at http://themeforest.net/user/muffingroup#contact and we will check what might be the reason.

    Notice!

    Please attach a link to this forum discussion.

    Thanks

  • Mail is sent 😊

  • I have fixed that, and now the pre-built website shows correctly.

    One setting in the theme options messed it up.


    Best regards

  • Thank you! Is it a specific error that might occur again by reinstalling or moving the system because it messed up within a fresh installation? Could you tell my which option was responsible for the problem so I can check it in possible upcoming problems?

  • In Betheme -> Theme options -> Fonts -> Size & Style, the menu had letter-spacing value grayed out.

    I changed it to zero, which should be the default value.

    I have imported the same demo in my environment, but this issue did not occur.

    We will try to locate what was causing it, but at the moment I cannot tell what was the reason, but it should not appear again.

    However, please, inform us if this happens, and tell us what steps you did.


    Thanks

  • Alright, thank you for the explanation!

    Works perfectly now 😊

Sign In or Register to comment.
bedava hesaplar nulled scripts mod apk indir youtube mp3 dönüştürücü