live bebuilder is not working

hi there i have two problems when i want to edit with live bebuilder and on theme option i lost the list with the social media also on footer the pinterest icon is not show up on desktop version only show up to mobile but if you search the code is there

please help me

this is the link of the page


  • i found the problem with the social was from adguard

    please check only the action=mfn-live-builder is not working to every edit i wanna do (pages,products, etc.)

  • Hello,

    Please, turn off all of the plugins, refresh your cache, and check if the problem persists.

    Moreover, if you use a child theme, switch to parent, and recheck it.


  • the problem comes from the last update of the gravity forms plugin, what should i do?

  • I was able to reproduce this issue in my environment, and we are investigating its reason.

    When we find the root cause, I will let you know.

    Best regards

  • We manage to make the live builder load with the Gravity Form but the loading time is too high, so we keep investigating it.

    For now, I suggest using the backend builder or disabling the Gravity Form for a time when you will modify your pages.

    Best regards

  • The fix for this issue will be available in the upcoming update.

    Best regards

  • Hi, I am also having this issue with the live builder not working. I turned off all plugins, refreshed the cache, and the problem persists. I am not using a child theme.

    ### wp-core ###

    version: 6.0.2

    site_language: en_US

    user_language: en_US

    Home URL:

    Site URL:

    https_status: true

    multisite: false

    user_registration: 0

    blog_public: 1

    default_comment_status: open

    environment_type: production

    user_count: 3

    dotorg_communication: true

    ### wp-dropins (1) ###

    advanced-cache.php: true

    ### wp-active-theme ###

    name: Betheme (betheme)


    ### wp-themes-inactive (1) ###

    Twenty Twenty-Two: version: 1.2, author: the WordPress team, Auto-updates disabled

    ### wp-mu-plugins (1) ###

    ManageWP - Worker Loader: version: 1.0.0, author: GoDaddy

    ### wp-plugins-active (11) ###

    Accessibility by UserWay: version: 2.4.9, author:, Auto-updates disabled

    Contact Form 7: version: 5.6.3, author: Takayuki Miyoshi, Auto-updates disabled

    Envato Elements: version: 2.0.11, author: Envato, Auto-updates disabled

    ManageWP - Worker: version: 4.9.14, author: GoDaddy, Auto-updates disabled

    Really Simple SSL: version: 5.3.4, author: Really Simple Plugins, Auto-updates disabled

    Slider Revolution: version: 6.5.31, author: ThemePunch, Auto-updates disabled

    UpdraftPlus - Backup/Restore: version: 1.22.22, author: UpdraftPlus.Com, DavidAnderson, Auto-updates disabled

    WPCode - Insert Headers, Footers, and Code Snippets: version: 2.0.2, author: WPCode, Auto-updates disabled

    WP Rocket: version:, author: WP Media, Auto-updates disabled

    Yoast Duplicate Post: version: 4.5, author: Enrico Battocchi & Team Yoast, Auto-updates disabled

    Yoast SEO: version: 19.7.1, author: Team Yoast, Auto-updates disabled

    ### wp-server ###

    server_architecture: Linux 4.18.0-372.19.1.el8_6.x86_64 x86_64

    httpd_software: LiteSpeed

    php_version: 8.1.4 64bit

    php_sapi: litespeed

    max_input_variables: 10000

    time_limit: 60

    memory_limit: 384M

    max_input_time: 60

    upload_max_filesize: 128M

    php_post_max_size: 128M

    curl_version: 7.61.1 OpenSSL/1.1.1k

    suhosin: false

    imagick_availability: false

    pretty_permalinks: true

    htaccess_extra_rules: true


  • Hi @coreyphall,

    Please send us WordPress dashboard access privately thru the contact form, which is on the right side at and we will check what might be the reason.


    Please attach a link to this forum discussion.


  • edited September 2022

    Hi @Phil

    Updating to Betheme 26.5 this morning seemed to resolve the issue.

  • That is great.

    Please, let me know if I can help with anything else.

    Best regards

  • @Phil

    Actually, the two sites that I updated to 26.5 are showing this on wordpress dashboard. These lines of text appear at the top and bottom of the page.

  • Hi,

    There is a new update.

    Please, update Betheme to the newest version, and check if the problem persists.

    Best regards

  • That appears to have resolved the issue.

Sign In or Register to comment.