bedava hesaplar nulled scripts mod apk indir youtube mp3 dönüştürücü

wpml not working

When translate is clicked doesnt duplicate the page/post to translate it.

Comments

  • Hi,

    What version of Betheme, WPML, WP, and PHP do you have?

    What builder are you using?

    Are you using any unsupported plugins or a child theme that could interfere with it?


    Best regards

  • Last version of betheme, wp an wpml. Php 8. Classic builder. Child theme, yes. Unsupported plugins no.

  • Please, switch to the parent theme, and check if the problem persists.

    If this will not help please send us WordPress dashboard access privately thru the contact form, which is on the right side at http://themeforest.net/user/muffingroup#contact and we will check what might be the reason.

    Notice!

    Please attach a link to this forum discussion.

    Thanks

  • done, problem still exists. Going to give you credentials.

  • Sorry, but we didn't get any message from you yet.

    Please check your mail inbox for our response. Look also inside the spam folder.

    If you don't have any message from us, please send your login credentials again.

    Be sure that you sent all of the required information mentioned in the previous message.

    link to this forum discussion

    link to your website

    login credentials

    Thanks

  • yes, looking for my envato login sorry xD

  • i have send you the email. I forgot the link to this post.

  • I still did not receive your message.

    Did you attach complete information in one message (login credentials and link to forum discussion)?


    Best regards

  • Please get in touch with your hosting provider to look at your server logs and if there are any errors to solve (if they can do so). If they cannot solve them, please, send the logs with errors.

    Anytime I try to do any simple action like adding a page or adding translation, your website stops responding, and I need to wait a couple of hours until I can log in again.


    Thanks

  • edited April 25

    what? that does not happen to me. going to contact them

  • they have just give me access to the error log, but we must reproduce the error, because now its empty

  • I just tried added to add a new page and the error about the lost connection appeared.

    Any error logs appeared?

    If not, please, disable all plugins except WPML because one of them might be the root cause.


    Thanks

  • here you are.

    the editor has changed, is your thing?

  • I do not see anything related to the betheme in the logs.

    Can you please, disable all plugins except WPML, please?

    the editor has changed, is your thing?

    Do you mean the Column Text editor? In the last update, we changed the default editor of it from CodeMirror to TinyMCE. If you want to get the previous view, open the builder settings, and chose Column text editor: Code.

    Thanks

  • oh thanks XD. To me tinymce is not so good now im used to the other.

    Ok i quit all plugins, generate a translation and give you a new error_log. Did you enter the backend and see the error?

  • Stays the same. you hit your page (this is test) to translate and even the TITLE is not saved nor the column or section or wrap

  • something has to be happening to the theme. I have disabled related posts, comments, and everything (love and all stuff), and dont work, still showing

  • Please, contact your hosting provider, and ask to allow all the rules that ModSecurity blocks incorrectly.

    Thanks

  • they said that they have done it. If error persists, give them an error log. (you can copy paste to me and ill send them)

  • I again get the same problem. Right after clicking on the adding translation, the website crashed.

    Moreover, I noticed that you have all WPML plugins on your website. Please, check the following video tutorial:

    https://support.muffingroup.com/video-tutorials/how-to-quickly-translate-your-betheme-website-using-wpml/

    Best regards

  • you have the beer your are able to drink paid if you get to Albacete let me know. Working... It was my plugin (downloaded from wpml page) that had not this options:


    I downloaded an old one, configure, update, and ta da.

  • Thanks for the offer. I will take that into account. 😄

    So is everything working correctly now?

    Is there anything else I can help you with?


    Best regards

  • not today, tomorrow maybe. Take it seriously

Sign In or Register to comment.
bedava hesaplar nulled scripts mod apk indir youtube mp3 dönüştürücü