bedava hesaplar nulled scripts mod apk indir youtube mp3 dönüştürücü

Home page gap before content

On your standard pages, you can have a background image appear behind the title (header image I assume). My home page seems to be showing the same space (empty, above and behind title), which I don't want on the home page. I don't use any sliders. Is there a setting for this, which I am missing?


Comments

  • Hi,

    Please always attach a link to your website so we can check it out. If the page is offline(localhost), then our help will be limited. You will have to contact us when the page is online. Also, please make sure that the page is not under maintenance before you provide us with the link.


    Thanks

  • Hi Phil. I am still in the process of building the whole website, so it is offline.

  • Well, it's really hard to guess what it can be, I thinks it can be a subheader height/padding set in the Theme Options -> Header & Subheader -> Subheader, but I can be wrong because there is a lot of things that it could be.

    Can you contact us when your page will be live? It will be really helpful for us.

    thanks

  • The padding even when set to zero, has no affect on the display. I tried changing the "Home" page to another page like "contact" or "Latest posts" and that removes that white space, but not the created "Home" page under pages. I will contact again, once I am live.

  • Hi Phil. I seemed to have procrastinated too long. If I make the site live in the next 24 hours, can you please have a look at my "gap" problem?

  • Hello,

    Post it here, we'll check whats wrong.

    thanks

  • https://www.thecatalyst.co.za Thanks Pablo.

  • Did you modify the theme code in some way? This element is not in his place and it is for portfolio functionality, not the homepage.

    Thanks

  • edited September 15

    I only combined elements from different themes; not the code of the theme itself. Where should I check for this? The page is a a "default theme" (in wordpress template selection) and the appearance settings pointing towards this as static homepage. If I remember correctly, I removed the top part of the original theme via the elements section.

  • Which element are you referring to @Pablo ?

  • Well, if you modified anything then I have no clue where it could be done.

    But, you can get rid of the element using this CSS in the Theme Options -> Custom CSS & JS -> CSS

    body.home #Intro{display: none}
    

    thanks

  • Thank you! Problem solved.

Sign In or Register to comment.
bedava hesaplar nulled scripts mod apk indir youtube mp3 dönüştürücü