bedava hesaplar nulled scripts mod apk indir youtube mp3 dönüştürücü

Different page view in the BeBuilder and browser

Hi again! I created a test page to test the BeBuilder. And after refreshing the page, I see that the Lotti animation is gone. Can you explain why?

Below are screenshots of what I see in the BeBuilder and through the browser. https://new.bidscube.com/test/


Comments

  • Hello,

    Please click that "Slide button", to show the whole page on full resolution of your screen.

    It's all due the difference of the width of screen, this is normal behavior.

    thaanks

  • Thanks for your reply.

    It's not the slider, of course.

    Apparently you didn’t read what I wrote and didn’t look at the screenshots, since this is “normal” for you.

    The issue has been resolved, possibly by the database optimization I've been doing now. But of course, the slider has nothing to do with it.

    🤦‍♀️

  • Sorry, the name of the topic misleaded me - this is the common question and I did not read but looked at the screenshot you sent.

    Really sorry, my bad.

    Best Regards

  • Hi again!

    The problem recurred. This time I put the photo on the background and the gradient on the background overlay. But in BeBuilder I saw only a gradient. At the same time, in the browser on the page there is both a photo and a gradient. See attachment.

    The meaning of the BeBuilder is not very clear if I cannot believe what I see in it.

    How to fix it?

    https://new.bidscube.com/test-lottie/

  • Are there any steps to reproduce this issue?

    I have tried it in my environment, and it is working correctly.

    Best regards

  • edited June 21

    The steps are simple:

    1. Background - photo

    2. Background overlay - color

  • But I'm having worse problems.

    I add an image, and instead I get a white-filled rectangle in both BeBuilder and the browser.

    Can you help me figure this all out?


  • Please send us the WordPress dashboard and FTP access privately thru the contact form, which is on the right side at http://themeforest.net/user/muffingroup#contact and we will check what might be the reason.

    Notice!

    Please attach a link to this forum discussion.

    Thanks

  • I sent the data to the form.

  • 1) I have created a new page (BeSupport testpage), added a background image, and the background with the overlay works correctly.

    2) I can see that you do not have the newest version of Betheme. Yesterday we released a minor fix that resolves the problem with white background in images. So please, update your theme, and all should be fine.


    Best regards

  • I have this while updating


    I try to delete theme and reinstall it, but have this


    What should I do next?

  • Please, download the package from ThemeForest and replace the current one.


    Thanks

  • Can you do it from your side? I can't delete a theme completely. Why?

  • Do you have any caching tools enabled on your server?

    If yes, please disable them.


    Thanks

  • The same..


    How can I completely remove your theme so I can install it again?

  • Uploading unpacked files helped.

    I hope that in the future I will be able to update in the traditional way.


    One question, just so I understand that it's not the BeBuilder that displays it wrong, but I'm doing something wrong.

    I set the height of the section to full screen.


    At the same time in the browser the section goes off the screen and a scroll appears. Am I doing something wrong or is it BuBuilder?

    https://new.bidscube.com/under-construction/

  • I figured it out, it's because of the padding on top and bottom.

    I removed and got the screen height.

  • So everything is fine now?

    Is there anything else I can help you with?


    Thanks

  • Thanks for your help, everything is ok now

Sign In or Register to comment.
bedava hesaplar nulled scripts mod apk indir youtube mp3 dönüştürücü