bedava hesaplar nulled scripts mod apk indir youtube mp3 dönüştürücü

"Cache Fonts local" not working


the Cache Fonts Local option is not working on my website.

I already regenerated Fonts in Options -> Tools

Maybe its because of Slider Revolution?

All settings are in Screenshots

Can you help me?!


  • Hi,

    Please always attach a link to your website so we can check it out. If the page is offline(localhost), then our help will be limited. You will have to contact us when the page is online. Also, please make sure that the page is not under maintenance before you provide us with the link.


  • I can see that the "Lato" font is assigned to texts, and in the website source, there is a file for local fonts.

    Can you explain in more detail what is the problem, please?


  • Yes of course,

    Lato is the font i want.

    But on my MacBook its not loading Lato.

    Its displayed in Font "Times".

  • I have checked your file on your website, which is empty.

    You can check comparisons between mine (left) and yours (right) file on the following screenshot:

    It looks like the problem is related to your server configuration, precisely with extracting the file contents (file_get_contents php function).

    Please, contact your hosting provider, and they should direct you to what settings should be changed in your hosting settings to make this functions works again.


  • All right thats it.

    Thank you.

  • Hi Phil, thank you for your answer. The Folders for the fonts in the directory wp-content/uploads/betheme/fonts are there but there are no font files in it. I think they wount even download. Can you tell me more about this process of local fonts that i can troubleshoot it?

  • Please send us the WordPress dashboard and FTP access privately thru the contact form, which is on the right side at


    Please attach a link to this forum discussion.


Sign In or Register to comment.
bedava hesaplar nulled scripts mod apk indir youtube mp3 dönüştürücü