bedava hesaplar nulled scripts mod apk indir youtube mp3 dönüştürücü

This is not the Icomoon zip file. Please try again

Hi I try and upload some icons I made but i get the error "This is not the Icomoon zip file. Please try again" when I try to upload the icons.

It's the same error I get if I try to upload icons from https://icomoon.io/

In both cases i can see the preview of icons before i get fail message




Comments

  • Hey,

    Please send us WordPress dashboard and FTP access privately thru the contact form, which is on the right side at http://themeforest.net/user/muffingroup#contact and we will check what might be the reason.

    Notice!

    Please attach a link to this forum discussion.

    Thanks

  • Hi I don't have ftp acces at the moment, but I can make a login for the site for you. Would that be enough?

  • The dashboard access can be not enough, but you can send it.

    I will take a look at it, and tell if FTP is necessary or not.


    Best regards

  • I've send the login to you

  • I have checked that, and the icons are working.

    I have uploaded a new package and used them on the "BeSupport icons test" page.

    Please, check the following link, and follow the steps from there:

    https://muffingroup.com/betheme/features/custom-icons/


    Best regards

  • edited July 22

    I can se it worked for you.

    But it wont work for me.

    I already followed the guide but it wont upload for me? I download some icons from https://icomoon.io/app/#/select/font

    But it still wont upload those or my own?

    So why? What is different I really can't see?

  • Just same error over and over again... says "This is not the Icomoon zip file. Please try again...

    So strange when I download file from their site and with their name?

  • We will need your FTP access to check what is happening.

    Are you able to get it?


    Best regards

  • Hi maybe next week.. but maybe you can tell me what to look for, I'll send it on to the people who take care of the servers.

  • Check if you have the correct rights set to the icons catalog.

    Also, see if the ZIP files are working fine too.


    Best regards

  • Hi we checked again, and we can see that the files you uploaded thoose we can't use either.

    can you specify the exacts permissions and folder+files we need to check....

    Is the icons folder this?:

    C:\inetpub\wwwroot\WordPress\wp-content\uploads\betheme\icons


    We can also se when we see the 3th film here:

    https://muffingroup.com/betheme/features/custom-icons/

    We should get a group from what we name our icons. But we don't have the group options to see the icons. Like in the movie it's called meteo icons. We only have the default and the awsome icons groups.

  • The rights to this folder should the as WordPress requires, so 755.

    Yes, the folder where the icons go is \uploads\betheme\icons.


    Best regards

  • I thnik we already tried that and what about the other things we wrote that we can't see the icon group at all.


    We spend a lot of time trying to solve this issue. So we need a more precise description then this short one...

  • The icons list is not showing because they are not working correctly.

    Sorry, but there is nothing much else to say about folder destination and its rights. We do not handle server configuration, so you should ask your server administrator.

    I also logged again to your dashboard to see if a different package would upload, and it worked properly, so there is a possibility that your package is corrupted.

    Did you choose the icons from the icomoon (like the guide I sent), or did you import yours?

    Did you modify your icons anyhow? If yes, how did you change them?


    Best regards

  • Hi the icons is both some we followed the guide but also just some we downloaded from icomoon. So they should work.

    The icons you uploaded I can't get to use?

  • edited August 5

    We can't find the icon when we try to use them... there is only default and awsome


  • 1) I made another test (following the guide), and a completely new generated icon folder upload worked again for me.

    Please, check if you cannot upload your icons if you use another device and browser.

    You can also send an icon package you are trying to upload so I can take a closer look at it.

    2) The freshly uploaded icons did not show on the dropdown indeed, but we need FTP access to check that. However, I could still put the icon name, and it worked.

    Best regards

  • Well that dosn't work for me. We folllowed the guide 20 times now... same problem.

    Sometimes the file upload and we can se the icons.. and use them if we know the exact file name. We cant go in and chose them from the list.. Our group/prefix dos not come up???.

    Also if if we push the update in icons they are gone.

    Further more often when we upload they are just now showing up and the file error comes

    The zip file are in media libary and if we check the url the zip file will download.. so it has uploaded?


    I can see it was the same with the files you uploaded. They is also showing error for me:

    and if I try and push update on your file ...now this error


    And if you don't know we are hosting the website our self and we are running windows server not linux. So ftp acces is not possible to give you as we have other thing running on the server

    And the IT department have checked if permission is correct, restarted the server etc. Nothing have worked. I need to know what to do, then I can them to look at the server


    And I can see that other people also had this problem where:

    https://forum.muffingroup.com/betheme/discussion/60845/cant-install-icomoon-icons-fonts

    Where some say you need to fix something in betheme to get it to work?

Sign In or Register to comment.
bedava hesaplar nulled scripts mod apk indir youtube mp3 dönüştürücü