bedava hesaplar nulled scripts mod apk indir youtube mp3 dönüştürücü

Extra paragraphs are created when inserting Slide Revolution

Hi,

I just updated Betheme to its latest version, and I notice that after updating a "Columt text" module which contained a Revolution Slider code, a Paragraph was added above and below my inserted Revolution Slider, this generates extra spaces indevidous.

The page is this:

https://www.lajuandarienzo.com/en/multimedia-eng/

I leave you capture to explain me better

This is the "Column text" module with the Slide Revolution code

Before upgrading Betheme those paragraphs weren't being generated, and if I remove them from my browser's element inspector, the new extra spaces are removed.

Can you review the problem and keep me updated?

Thank you!.

Comments

  • Hi,

    We changed the default Column Text editor from CodeMirror to TinyMCE, and they work slightly differently.

    Please, open the BeBuilder settings, and switch the Column Text editor to Code.

    When you do that, remove the <p> tag, and it will not appear again.


    Thanks

  • That worked perfectly!

    Thanks

  • Hello,

    The situation is proving to be very problematic for me, since I need my client to be able to edit the contents of the site visually (using the Column text editor in Visual) otherwise, he would have to manipulate html code, and he could not do it, but when I try to edit content using the Column text editor in Visual, spaces are added again, it does not help me to configure the Column text editor in "Code" my clients cannot edit html code, and I need them to be able to edit the fields without spaces being added extra.

    This did not happen to me before updating Betheme, before the Column text editor worked fine in "Visual" it did not generate extra spaces.

    I'm editing this section now: https://www.lajuandarienzo.com/en/next-gigs/

    And when editing the rows (with the Column text editor in Visual), extra spaces are added.

    How can I solve this problem of extra spaces, keeping the Column text editor in "Visual"?

    Thanks.

  • I forgot the screenshot:


  • Tiny MCE always adds these <p> tags, and there is no option to change it.

    I suggest using the Visual Editor element in the place where you are using plain text.

    And in places where you need to put shortcodes, use the Column Text element.


    Best regards

  • Ok, I'll take note of this.

    Thanks!.

Sign In or Register to comment.
bedava hesaplar nulled scripts mod apk indir youtube mp3 dönüştürücü