bedava hesaplar nulled scripts mod apk indir youtube mp3 dönüştürücü

The Bebuilder blocks Classic and Gutenberg editor

Hello,

I have already encountered a problem when I was unable to save information when I entered the Bubilder through the Classic editor. But I got out of the situation by using Gutenberg editor.

But as it turned out, the problem is much broader.

I installed the Popup maker plugin. But could not create a window.

None of the editors showed up.


After that, I turned off all the plugins, except for it, and the editor did not appear.

But after that I switched to another default WP theme and a miracle, the editor appeared!


Of course, you can suggest me not to use this plugin, as it is not compatible with your theme. Another plug-in for creating pop-up windows, which I also tested, is also incompatible.


But! When I try to create a post using Gutenberg or the Classic editor, I also fail to do so.


I see a list of blocks, but I can't add a block to the page

What solutions can you offer?

Comments

  • Hello,

    While publishing a post, please, open the developer tools (F12) open the console, and check if you have any error messages there.

    If you notice any, please, share me screenshot showing them.

    Please, also check if the same thing happens with a default theme like Twenty Twenty.


    Thanks

  • Hello,

    here is

    джерело - source

    уражені ресурси - affected resources.

    Thanks

  • I can add that when I turned off all plugins and tried to create a new post,

    I see there is the same error and no possibility to use the Gutenberg editor.

  • Please send us the WordPress dashboard and FTP access privately thru the contact form, which is on the right side at http://themeforest.net/user/muffingroup#contact and we will check what might be the reason.

    Notice!

    Please attach a link to this forum discussion.

    Thanks

  • I sent the data through the form.

  • You had the WordPress editor disabled in the Theme options.

    I have activated it back.

    Thanks

  • OMG, Thank you! I'm happy that it is solved so quickly and easily.

    But you know it's hard to understand, when you see some options from Gutenberg and some not.

    This looks more like a bug than that the editor is disabled.

    Perhaps there should be some kind of inscription that "the Gutenberg editor is turned off, if you want to turn it on, go to the theme settings".

  • The option to hide the WP editor is disabled by default, so it has to be enabled by the person who manages the website. We did not find it necessary to show any prompt because it would be more annoying than helpful (as the developer knows he disabled it).

    I hope you understand.


    Best regards

Sign In or Register to comment.
bedava hesaplar nulled scripts mod apk indir youtube mp3 dönüştürücü