bedava hesaplar nulled scripts mod apk indir youtube mp3 dönüştürücü

Script not showing in live site

Hi,

I made some changes to the site using a code (within a html field) like this:

<div id='elopage-widgets-container' data-token='5x6FC-BE-ytKbtzHGaBu'></div><script data-token='5x6FC-BE-ytKbtzHGaBu' id='elopage-widgets-script' src='https://elopage.com/widgets.js'></script>

All of these show in the preview of the site but not in any live site. Not a cache problem. I checked by adding pictures and other stuff. Those show, but these scripts do not show.

Do I need a plugin or can I do sth else?

thanks in advance

Patricia

Comments

  • I just changed some of the scripts/html that is supposed to be embedded - here are current ones:

    <div id='elopage-widgets-container' data-token='TPHBiAxEiASf8ZMuc5mF'></div><script data-token='TPHBiAxEiASf8ZMuc5mF' id='elopage-widgets-script' src='https://elopage.com/widgets.js'></script>


    <div id='elopage-widgets-container' data-token='CTn9m8HzTcxa4Y_Mh7Xu'></div><script data-token='CTn9m8HzTcxa4Y_Mh7Xu' id='elopage-widgets-script' src='https://elopage.com/widgets.js'></script>

  • Hi,

    Please always attach a link to your website so we can check it out. If the page is offline(localhost), then our help will be limited. You will have to contact us when the page is online. Also, please make sure that the page is not under maintenance before you provide us with the link.

    It is always a good idea to also attach a screenshot showing your issue, and where you put those codes.

    Thanks

  • edited August 13

    Hi,

    this is what it looks like in "non-logged-in" browsers:


    This is what it is supposed to look like:


    This is the way the backend looks like:


    BTW - editing with BeBuilder still doesn't work properly - I cannot edit anything that has been written with the normal backend. I can add new sections and edit them, but not the old ones (but that is something for a later date. WeTransfer-File: https://we.tl/t-yvhVBqYuN9).


    Cheers

    Patricia

  • 1) Please, try to put the <script> tags in Betheme -> Theme options -> SEO.

    2) Gutenberg and BeBuilder are two completely different builders and have different structures. It is not possible to edit content created with one builder with another.


    Best regards

  • ok, the last info I got on the builder thing was different - but that is ok. Understood.


    Main Problem:

    The screenshot does not solve my problem: added those parts of the scripts to the google analytics SEO part and no changes.

    Info: in the Google Analytics part there are already scripts for google tag manager and global site tag - does that have any influence on that? Or is there some other part where scripts have to be activated?

    Thanks!

  • Please send us WordPress dashboard access privately thru the contact form, which is on the right side at http://themeforest.net/user/muffingroup#contact and we will check what might be the reason.

    Notice!

    Please attach a link to this forum discussion.

    Thanks

  • The account you have sent does not have admin privileges, and I could not check anything.

    Can you change this user rights, please?


    Thanks

  • sorry, my mistake. Fixed it!

  • One of your plugins is the root cause.

    I have deactivated all of them, and scripts started to work.

    To find out which is the root cause, disable them one by one.


    Thanks

  • Thanks for checking. Unfortunately it is the siteground optimizer one...

    I will contact them for support on that!

    Thank you for your help!

Sign In or Register to comment.
bedava hesaplar nulled scripts mod apk indir youtube mp3 dönüştürücü