Forum has been created to help all our customers in properly working our theme. We offer complete help with configuration theme and make default look, just like on our BeTheme demo. We don`t offer theme customization.


Before creating a new discussion, please:
1. Check Support Center.
2. Check on forum if discussion has not been created before. Use the forum Search on the right.
3. Read carefully the documentation included to package.
4. If you didn`t find what you need and would like to post a new question click the "Start a New Discussion" button on the right.
5. You can post on forum only after registration (you need purchase code to register) .


NOTE!!! If you are starting a new topic and have got problems with your site and you want us to check what`s wrong please always give url to your site because without that we can`t check what`s wrong. Each case may be different because of your installed plugins, servers or other things.


IMPORTANT!!! Along with your inquiry, please attach the address of the page which concerns the question. This will cause the time to answer on your question will be much shorter. If you do not want to publish your address publicly in the forum, please send a private message. Thanks!

Menu Spacing CSS not working

Hi 
I have been trying to change this all day, the spaciing between menu items is pretty large so im wanting to reduce it so i can fit more items. I have changed the css to 

#Top_bar .menu > li > a span { padding: 0 10px; }

Tried other variations and important tags  and its not working but it works in multiple apps i use to change css in a live view. The url is 

http://visualcuisine.com/dev/lock/

Comments

  • Please sign in to see answear!
  • edited January 30
    Hi,
     (sorry, I thought I was resonding to my question... However...)
    I added it to the CSS code above  in the Theme Options (& also to the Child CSS) but no luck.    I am using the Header Builder, is that the problem?

    I just tracked down this code, and it seems to be working:
    .mhb-menu .menu > li > a > span {
        display: block;
        padding:-right: 13px; padding-left: 3px;}

    Wonder why this works, and the one you gave me did not???????
    Thanks so much for your help and time.
    Janell
  • edited January 31
    Please sign in to see answear!
  • edited February 1
    Thank you for your answer.  I am trying to use the Header Builder, but cannot get the "Mobile Menu" (the "lines" that are clicked to show the menu items) on the Tablet.  I made the menu work on the computer, by changing font and reducing the space between the menu items so it all fits on one line,  but now it is horrible on the tablet. However, this would be solved if I could get the Mobile Icon to appear on Tablets.  In the Header Builder, I click on the Tablet button, then click on the Menu I've placed which brings up General.  Then I select for "Replace with Menu Icon > Tablet & Mobile.  But the tablet icon won't appear on the tablet.
    Thanks again for your help.
    Cheers,
    Janell
  • Please sign in to see answear!
  • edited February 10
    Please sign in to see answear!
  • The problem I have, and I see others have, is you have set the breakpoint for a tablet/landscape too wide.  We need to get the hamburger menu to appear on tablets when they are in landscape.  I don't think this is out of scope for Support as most of us when purchasing your theme, would think that it would be part of the code.

    I also tried in the Header Builder to add a row and put the logo above the menu so the menu could have the entire width of the tablet to display, but it wouldn't work.  Sorry, I am frustrated as there is no work around for something that should be a "given."

    Please reconsider helping!  I appreciate your time.
    Cheers,
    Susan
  • Please sign in to see answear!
  • HI Pablo,
    But why can't I do what I mentioned above:
    "I also tried in the Header Builder to add a row and put the logo above
    the menu so the menu could have the entire width of the tablet to
    display, but it wouldn't work."   It didn't change at all.
    Thanks for your help.
    Susan

    image


  • Please sign in to see answear!
  • HI Pablo,
    Sorry, you are right, I wasn't clear.

    It would not display the template menu, but duh, I realized why. Putting it on TEMPLATE didn't work for my iPad as your breakpoint is too wide, and that is why I can't see the Header Builder setting for template.  On my iPad it shows the desktop computer configuration, and thus, the menu goes to the second line. Your examples are correct, but you are showing them at a width LESS than your set breakpoint for tablets.  I think that is what is happening.

    Yes, still frustrated.
    Thanks,
    Susan




  • Please sign in to see answear!
  • Thanks Pablo...(sigh)
Sign In or Register to comment.