bedava hesaplar nulled scripts mod apk indir youtube mp3 dönüştürücü

Muffin Builder

edited November 19 in Theme support

Hello,

I installed the latest version of the theme and now the Muffin Builder is gone. How can I get it back for editing my page, templates and products? I don't want to work in the BeBuilder.

Then when I open a page to edit, there is a link to enable the classic builder (see below), but that link doesn't work. The BeBuilder Blocks option is also not found in the theme options

If you prefer our classic builder, you can enable it in

Theme Options > Global > Advanced > BeBuilder Blocks

If I want to adjust a template, the builder opens a product to adjust everything there. But the template does not belong at all to the product that is being opened. How can I adjust the templates correctly?


Regards

Roy

Comments

  • Hello,

    Muffin Builder is not gone, but we changed its name only. Muffin Builder Live is BeBuilder, and Muffin Builder is BeBuilder Blocks now.

    Do you have BeCustom installed? This plugin has the option to disable the Advanced tab, and if you have it enabled, you cannot access the Advanced tab and turn on the BeBuilder Blocks back.

    Please, open this plugin, and ensure that you have the Advanced tab set to visible.


    Best regards

  • Hello,

    This is already enabled. I don't see an option to enable Muffin Builder Blocks.

    I can now not adjust the product templates, can no longer add seo to a product because this is now also gone.

    I have to adjust everything because of Black Friday and that is not possible now.


    Thanks

  • Please send us WordPress dashboard access privately thru the contact form, which is on the right side at http://themeforest.net/user/muffingroup#contact and we will check what might be the reason.

    Notice!

    Please attach a link to this forum discussion.

    Sending incorrect or incomplete data will result in a longer response time.

    Therefore, please make sure that the data you are sending are complete and correct.

    Thanks

  • Send you a email

  • I have activated BeBuilder Blocks on your website, and everything works fine.

    Best regards

  • Thanks.

    I just have 1 question.

    I can't find the below option:

    You can hide the content if you set "The content" option to Hide.

    Now the seo text is also showing on the product pages.


    Regards

    Roy

  • Please, scroll down to the options, and there you can find it.

    Best regards

  • Hello,

    I found it with the pages and templates.

    It works on the pages, but not with the templates.

    I have set it to hide in the template (Product template), but the content still remains visible.



    Here you can see it in action.


    Thanks

  • Please, put the following CSS code in Betheme -> Theme options -> Custom CSS & JS -> CSS.

    .single-product .woocommerce-product-details__description .the_content{
       display: none;
    }
    

    Thanks

  • Works great!

Sign In or Register to comment.
bedava hesaplar nulled scripts mod apk indir youtube mp3 dönüştürücü