Spacing Issue

Athe the bottom of the page with the related posts the title and date are being covered how do I fix that? Also, how do I hide the date there?


  • Hello,

    1) There is a bug in the theme files. We need to take a closer look at it.

    Please put the following CSS code in Betheme -> Theme options -> Custom CSS & JS -> CSS.

    body.keyboard-support .image_frame .image_wrapper:not(.hover-secondary-image){
       overflow: hidden!important;

    2) Do you want to hide the date from everywhere or only from the related posts?

    Best regards

Sign In or Register to comment.