bedava hesaplar nulled scripts mod apk indir youtube mp3 dönüştürücü

BeBuilder, BeBlocks Exausting page resources when trying to add a new element among other issues

Hello,

We have been having issues for atleast a month, and we have been trying to debug this issue to no avail.

In certain instances when trying to edit the text through the WordPress core editor you can not edit text. Also text and visual do not respond to clicks when this issue is present.

In the BeBlocks when trying to add an element it just hangs does not execute then gives me a error where the browser crashes.

Our site resources are in the green

When trying to edit a WordPress content embed it will not allow you to edit the content.

If the blocks were build in blocks or bebuilder it says the content can only be added once

If your trying to make this more like elementor they allow you to edit the content from that section.

The changes to BeTheme that you are trying to make are like elementor but you do not offer the same features or if you do they are buggy.

I can provide a link to a staging environment if needed.

Comments

  • Hello,

    Please, turn off all of the plugins, refresh your cache, and check if the problem persists.

    Moreover, if you use a child theme, switch to parent, and recheck it.

    If after problem persists, please send us the WordPress dashboard and FTP access privately thru the contact form, which is on the right side at http://themeforest.net/user/muffingroup#contact, and we will check what might be the reason.

    Notice!

    Please attach a link to this forum discussion.

    Sending incorrect or incomplete data will result in a longer response time.

    Therefore, please ensure that the data you send are complete and correct.

    Thanks

  • Hello,

    I disabled all plugins and cleared cache.

    Switched to parent theme

    Still same issue.

    I then disabled password manager enpass. This is what we use here. Once disabled I was able to edit things again.

    I believe there is some sort of bug with BE theme and password managers that are installed in browser extensions in chrome or Firefox.

    The obvious work around is to disable those things and then work but Its not ideal since we manage over 300 websites, and use the password manager extensively. This also seems to be the same issue with LastPass. We migrated from LastPass to enpass because of the breach.

    When inspecting the network and the console there are no apparent errors showing either as I would expect to see something at least in the network trace.

  • If the problem is related to an extension/plugin, we are not able to help. Our policy states that we do not support third-party plugins or custom codes.

    Also, we cannot recommend any plugins other than the ones we support. You can find the list on this page, in the sidebar:

    https://themeforest.net/item/betheme-responsive-multipurpose-wordpress-theme/7758048

    Thanks

Sign In or Register to comment.
bedava hesaplar nulled scripts mod apk indir youtube mp3 dönüştürücü