warning lights warninglightsoncar.com dashboard
scale calculator mapscalecalculator.com 2023
step mom anal bangbf.com porn
public agent anyxxxtube.net porn

Unable to Save/Update/Publish any changes on the website

Hello BeForum Team,

I am unable to save any changes made to pages on my website.

I can add elements and new sections to existing pages but when I click the "Update" button on a page, the loader turns in the box at the bottom, but the changes are not saved and the loader continues to roll.

I have attempted to troubleshoot the issue by:

1) disabling all plugins and testing

2) activating only the parent theme (without the child theme)

3) Verifying the PHP Limits on the server

4) Deleting the cache in my browser

5) I didn't any caching plugin yet on the site.

Nothing works.

I have searched the forum and the internet for similar posts, but none of the solutions mentioned have helped to resolve the issue.

I would greatly appreciate any quick assistance the BeForum team can provide in resolving this issue.

Thank you,


  • I have filled out the support contact form through Themeforest as suggested in a post for a similar problem that mentioned the following:


    Please send us WordPress dashboard and FTP access privately thru the contact form, which is on the right side at http://themeforest.net/user/muffingroup#contact, and we will check what might be the reason.


    Please attach a link to this forum discussion.

    Sending incorrect or incomplete data will result in a longer response time.

    Therefore, please ensure that the data you send are complete and correct.


  • I contacted the support for the server as well and they seem to say that the problem is coming the Theme itself. I would really appreciate to get a quick response as I need to complete the website quickly.

    Here's more information they have provided. Response from LiquidWeb:

    I have followed the steps you gave me and was able to recreate the issue on my side. I did find this in the site health section. WP_Memory_Limit = 40M

    I couldn't fin the line in wp-config.php where memory limit was set, so I'm guessing that this is the default setting.

    I increased it to 64M, since from the error earlier it looked like it needed just a little bit more memory.

    That however didn't help and the issue was still there. After taking a closer look at those errors, all of them stop about 8 or so hours ago.

    When pressing the update button and while it's loading I don't see any errors being logged to the apache error log, php-fpm error log, general php error log or the WordPress debug.log that I enabled earlier.

    Have you tried contacting the BeBuilder support? If not I would suggest you contact them, even if this is caused by some configuration on the server, the BeBuilder support might be able to tell us where to look next.

  • Hi,

    Does it happen on a particular page or on all of them?

    I created a new page (BeSupport test page), copied there content from the Home page, and added a couple of sections, and everything worked correctly for me.

    Are there any more extra steps to reproduce this issue?

    Best regards

  • I contacted LiquidWeb who is hosting the site and they fixed the problem. Here's what they said:

    This is the result of a Mod Security rule blocking the upload, rather than server memory, or memory limits in general it seems.

    Once I whitelisted the Mod Security rule, I was able to upload the pre-built section of image and text, without issue.

    Thanks for looking into it!

  • That is great that your hosting managed to solve that.

    Thanks for sharing what was the root cause.

    If you have any other questions or problems, feel free to ask.

    Best regards

Sign In or Register to comment.
bedava hesaplar play action games mod apk indir menajer