warning lights warninglightsoncar.com dashboard
scale calculator mapscalecalculator.com 2023
step mom anal bangbf.com porn
public agent anyxxxtube.net porn
hd porn xxxxmag.net video

Update action button


The action button in my menu seems not to update properly. I changed its link in the options but it remains linked to the old page. Its text also does not update. I tried clearing the cache but nothing happened.

If I click on the button finding myself in the home, I am directed to the page "https://www.headcet.eu/private-area-2/" (old link), while if I click on the button finding myself in the other pages of the site I am directed to this page "https://www.headcet.eu/log-in/" (correct link)

However even though the url is correct, an old version of the page is shown.

If instead I view the same page with bebuilder preview, it shows me the updated and correct page.

You can try logging in with fake login data and you will find that the page with the error is different (the new and correct one).

I also have problems updating the page with the "news & events" section.

In conclusion it seems that the action button and some pages are extremely slow to update or do not update.

What could be the problem? Thank you

Link to the site: https://www.headcet.eu/


  • Hello,

    Please, turn off all of the plugins, refresh your cache, and check if the problem persists.

    Moreover, if you use a child theme, switch to parent, and recheck it.

    If this will not help, please send us WordPress dashboard access privately thru the contact form, which is on the right side at http://themeforest.net/user/muffingroup#contact and we will check what might be the reason.


    Please attach a link to this forum discussion.

    Sending incorrect or incomplete data will result in a longer response time.

    Therefore, please ensure that the data you are sending is complete and correct.


  • Ok, thanks.

    After disabling all plugins, it seems that the updates have speeded up.

    However, I now have a problem with slider revolution (version 6.6.11) installed but not active. An update is requested (version 6.6.13) but it does not happen due to "Package cannot be installed. The package does not contain any files."

    Does this problem depend on betheme or wordpress?

    Thank you

  • This message could mean that your license key is used on more than one domain. Please use the license manager to handle your license keys: http://forum.muffingroup.com/betheme/discussion/36219/cannot-register-deregister-your-license-key-use-this-tool#latest.

    If you see (on our license manager) that your license key is registered on a single domain, then please disable all of the plugins and deregister that license key (through the BeTheme -> Dashboard).

    After that, get into the license manager once more. If the license key is still claimed - deregister it. If it’s not, register it again on your domain (through the BeTheme -> Dashboard) and try to update your plugins a couple of times (usually, it passes after 2-3 attempts) - remember, all of the plugins have to be disabled.


  • I have a problem with the license manager.

    When I enter the purchase code of the purchased license for this site, another site's license is shown and the new license is not shown at all.

    I also tried to update betheme and got another error that prevents me from updating it. 

    I am guessing at this point that both problems are related and I just need to register this new license.

    However in the dashboard the license is entered and registered.

    How can I resolve this? Thanks!

Sign In or Register to comment.
bedava hesaplar play action games mod apk indir menajer