DSN't load all the data until you scroll down

Hi giuys,

the mobile home screen looks like this.. and it doesn't load all the data until you scroll down, only then does it load all the video/picture data.

How can we fix this error?



  • Please, turn off all of the plugins except Slider Revolution, refresh your cache, and check if the problem persists.

    Moreover, if you use a child theme, switch to parent, and recheck it.


  • THX! How can we refesh the cache?

  • You can do it with a key combination cmd/ctrl+F5.

    Best regards

  • edited August 20

    1) the problem persists, also in the mobile there is no possibility to press ctrl+f5! -.-'

    Try to take a look from your mobile phone, maybe you didn't understand the problem well...

    2) Furthermore, the "+" key to choose the other languages has disappeared from the responsive mode.

    3) when I select this option...

    I get this error (You do not have permission to access this page.)

  • 4) when you hover the image the rounded corners disappear....how can we make them stay together when zoomed?


  • 5) How can we adjust the proportions of the title and article posts (news section) in responsive mode?

  • 1) I do not know what device, OS, or browser you use, so please search for how to clear the cache on your device.

    2) Please try the following CSS code, and check if the problem persists:

    #Side_slide .menu .wpml-ls-menu-item .menu-toggle:after{
     display: block;

    3) Do you maybe use BeCustom? It might be because of a changed Be friendly URL, as I checked on my environment.

    Anyway, this link leads to Betheme -> Theme options -> Performance.

    4) I need to recreate it on my environment and take a closer look. I will let you know when I will know more.

    5) Did you use the Blog element for that?

    If yes, you can adjust it in the Style tab of this element options.

    Best regards

  • edited August 21

    1) from all device! U can see... from phone, tablet, Chrome, Safari, Opera.. is not the cache

    We need to understand why your template now has this serious problem!

  • Please, turn off all of the plugins, refresh your cache, and check if the problem persists.

    Moreover, if you use a child theme, switch to parent, and recheck it.

    If this will not help, please send us WordPress dashboard access privately thru the contact form, which is on the right side at http://themeforest.net/user/muffingroup#contact, and we will check what might be the reason.


    Please attach a link to this forum discussion.

    Sending incorrect or incomplete data will result in a longer response time.

    Therefore, please ensure that the data you send are complete and correct.

    Also, for the gallery and round corners, I will need access to your website because I was not able to replicate that in my environment.


  • 5) we tried, but we can't figure out how to change the size in the text space

  • I forgot I suggested plugin deactivation before. 😅

    1) The spacing can be adjusted in Style -> Content.

    2) I have disabled and activated your plugins, and the Slider loads correctly on mobile now.

    It might be caused by the misconfiguration of the WP Rocket plugin, so if it happens again, disable it for a test.

    3) One of your Custom CSS interferes with Gallery, and that is why zoomed images do not have rounded corners.

    It works correctly without your custom CSS. Go to Betheme -> Theme options -> Custom CSS & JS -> CSS, and remove your codes one by one to see which one is the culprit.

    Best regards

Sign In or Register to comment.