Share button

How to remove the share button on products? Also i like to know why not translate in my language categories and related products?

Finally I would like the menu alignment to be one below the other and not as it is now


  • Hi,

    1) Share box can be disabled in Betheme -> Theme options -> Global -> Navigation & Share.

    2) Related products and categories on the product page should automatically translate based on the language the user has.

    3) Sorry, but I quite do not understand what you want to achieve with your menu. Can you explain it in more detail, please?

    Also, attach a link to your website.

    Best regards

  • each word should be aligned one below the other, not one word more outward and the other more inward.

    2) Related products and categories on the product page should automatically translate based on the language the user has.

    You can see not work automatically

  • 1) Do you mean this?:

    If yes, use the following CSS code:

    #Header_creative #Top_bar .menu > li > a{
     text-align: left!important;

    Put ti in Betheme -> Theme options -> Custom CSS & JS -> CSS.

    2) Go to Settings -> General, and change the Site language to your language.

    Best regards

  • As you can see is Greek language but no result..why?

    Exactly that want for menu. Thanks a lot

  • Please send us WordPress dashboard access privately thru the contact form, which is on the right side at, and we will check what might be the reason.


    Please attach a link to this forum discussion.

    Sending incorrect or incomplete data will result in a longer response time.

    Therefore, please ensure that the data you are sending is complete and correct.


  • I sent you a message as you told me. Check please

  • Sorry, but we didn't get any message from you yet.

    Please check your mailbox for our response. Look also inside the spam folder.

    If you don't have any message from us, please send your login credentials again.

    Be sure that you send all of the required information mentioned in the previous message.

    • link to this forum discussion
    • link to your website
    • login credentials


  • I sent message check picture please

  • I have contacted the person who manages the mailbox, and he said that he answered you but did not get any message from you.

    Please check your mailbox.

    Best regards

  • I sent message again please check and inform me

  • It seems to be a problem with WooCommerce itself.

    I have changed theme to Twenty Twenty-One, and the text does not change then either:

    Please contact WooCommerce support regarding this.

    Best regards

  • I could have it in alphabetical order ONLY as an option in the products I have and nothing else

    Like to give me some link about WooCommerce support ?

  • 1) Please go to their official website, and at the top right corner, you should find the Get Support link.

    2) You can set up alphabetical order in Appearance -> Customize -> WooCommerce -> Product Catalog:

    You can hide the List sorting dropdown menu in Betheme -> Theme options -> Shop -> Products list:

    Best regards

  • Thanks for your help it is unique

Sign In or Register to comment.