404 page on BeBuilder when adding new template > popup, page template, or others

edited November 18 in BeBuilder

I get 404 errors when I tried to add a BeTheme popup.

I tried it by going into BeTheme -> Templates -> Add New -> Popup.

Then it opens BeBuilder. On the left side, correct menus show up, but on its right side, I get 404 page.

I tried all other options such as Templates -> Add New -> Page Template and it gives me the same 404 page.

FYI, I saved permalink options multiple times but it does not make any difference.

If you want, I can provide you login info.

Please let me know how to make it work.


  • How can I share my site's login info with BeTheme support team privately?

  • Hey,

    Please send us the WordPress dashboard and FTP access privately through the contact form, which is on the right side at http://themeforest.net/user/muffingroup#contact, and we will check what might be the reason.


    Please attach a link to this forum discussion.

    Sending incorrect or incomplete data will result in a longer response time.

    Therefore, please ensure that the data you send are complete and correct.


  • I just sent you all the info you requested using the contact form. WP login / FTP access / And a link to this dicussion

  • edited November 21

    The newest templates does not have slugs:

    As soon as I added it, the template started working.

    Did you use the Latin alphabet to name templates?

    Best regards

  • Can you add a sample/demo popup (trigger on click) to our homepage (https://dev.arumdaunchurch.org/)?

    I am trying to display a popup when this button is clicked and I assigned correct popup ID (#mfn-popup-template-1536) to it but popup does not show when the button is clicked.

    You don't have to use the same popup. Can you just create a demo popup and make it to show when this button is clicked?

  • You placed the popup ID in the wrong place:

    It should be here with an # at the beginning:

    Best regards

  • edited November 26

    With the ID in the correct field, it still shows this alert message "We cannot find popup with inserted ID" when the button is clicked.

    Can you check why? Thanks for your help!

  • You have some cache enabled on your website.

    Please disable it.

    You can also contact your server administrator to ensure that you do not have some cache enabled on your server.


  • Since this is our dev site, we do not have any cache plugin here. Also I checked hosting cPanel. There is an option for Varnish caching but it is disabled. Could there be any other cause? We really need this popup to work.

  • Actually, I found this was enabled: Object Cache Pro. So I just disabled it but still the popup shows the same message: "We cannot find popup with inserted ID".

    Can you check it one more time? Thanks!

  • It seems that there is still some cache on your server. We tried to edit the files to locate the root cause of this and correct that, but none of our file modifications were applied.

    Can you double-check that?

    Or maybe you sent FTP access to a different website, and that is why our modifications are not present on the website?

    Best regards

Sign In or Register to comment.