Forum has been created to help all our customers in properly working our theme. We offer complete help with configuration theme and make default look, just like on our Be|theme demo. We don`t offer theme customization.


Before creating a new discussion, please:
1. Check on forum if discussion hasn`t been created before. Use the forum Search on the right.
2. Read carefully the documentation included to package.
3. If you didn`t find what you need and would like to post a new question click the "Start a New Discussion" button on the right.
4. You can post on forum only after registration (you need purchase code to register) .


NOTE!!! If you are starting a new topic and have got problems with your site and you want us to check what`s wrong please always give url to your site because without that we can`t check what`s wrong. Each case may be different because of your installed plugins, servers or other things.


IMPORTANT!!! Along with your inquiry, please attach the address of the page which concerns the question. This will cause the time to answer on your question will be much shorter. If you do not want to publish your address publicly in the forum, please send a private message. Thanks!

Translation with Polylang

Friends, I have the Polylang plugin installed to transform my site in a Multi language site (i prefered the Polylang instead WPML because it's free).

All works fine, but I want to show the site of type Posts in every language (without translate each one).

Where can I change the query used by Blog widget.

Can you help me?

Thanks.

Comments

  • Please sign in to see answear!
  • Please sign in to see answear!
  • @miniportal did you manage to translate content from muffin builder? In my case, when I try to translate a page with polylang, such content will not become localized. If I change it in one translation - it changes for all. If you have any suggestions please help. Thanks in advance
  • Hi egeo!

    Here the translation Works fine. When I change in one thanslation, the others remain the same.

    What version of theme are you using?

    Try to update the theme and/or check the polylang configurations.

    My configurations are:

    Language is defined by contente (check)
    Remove /language/ from premalinks

    All the rest are unchecked.

    Hope this help.


Sign In or Register to comment.