Styles and Images Missing while importing

Hello Team,


I am facing an issue that after import the content and media some styles and images are missing. Please help me on it to import all the contents which is demo.


Comments

  • Hi,

    Please always attach a link to your website so we can check it out. If the page is offline(localhost), then our help will be limited. You will have to contact us when the page is online. Also, please make sure that the page is not under maintenance before you provide us with the link.

    Thanks

  • Hello Team,


    Please find the site URL: https://radicalinfotech.com/

    some styles missing especially the scrolling

  • edited May 16

    Hello Team,


    I try to re-import the template again but not importing properly, if you please can help to import, that will be very helpful.


    Please find the login details:

    [removed by the moderator]


    Please find the attached image of

    template i was trying to import

  • You imported the Elementor version of the website.

    The basic version of this plugin does not have Query Loops, unlike Betheme with BeBuilder.

    There is an info that the website might differ in Elementor:

    It is because of the lack of some features in this builder.

    To have the same exact display as on the preview, import the Be version of this demo.


    Best regards

  • Hello,


    I tried the way you refed, but still data's not importing properly.. I imported the content with Betheme with BeBuilder, still not fixed. Could you please help me to import the content, i can share the credentials to you.


    URL: https://radicalinfotech.com/

  • Please send us the WordPress dashboard and FTP access privately through the contact form, which is on the right side at https://themeforest.net/user/muffingroup#contact and we will check what might be the reason.

    Notice!

    Please attach a link to this forum discussion.

    Sending incorrect or incomplete data will result in a longer response time.

    Therefore, please ensure that the data you send are complete and correct.

    Thanks

  • Hello,


    I have shared the details to contact form.

  • You did not send FTP access.

    I tired to resolve this without it, but it is crucial for us at the moment.

    Please send another message with it. Remember to attach link to this forum discussion.


    Best regards

  • hello,


    i have send the ftp details

  • The FTP credentials do not contain the password.

    Please send another message with complete information.


    Thanks

Sign In or Register to comment.