Update any page or menu and it wipes pages created clean

This is a bit of a strange one and not one I have came across in my time using Wordpress and themes.


I had problems installing the theme it came up with an error (attached in image) XHR in the JS so I looked about for an answer and found not to install the slider, still didn't work so I went in and created a page Home Page.

I added some elements and saved it.

I then kept that page open in a tab and opened up the new navigation menu.

I added just the home page and blog and clicked save

went to refresh the homepage and it was gone.

looked at the menu and it was clean and everything I had added to that too had been wiped..


I have done this a few times, taken off all plugins etc and tried again, same result..


So now I am baffled and need some assistance.

my website is www.paisley.org.uk any help would be great.


Comments

  • Hey,

    Please send us the WordPress dashboard and FTP access privately through the contact form, which is on the right side at https://themeforest.net/user/muffingroup#contact and we will check what might be the reason.

    Notice!

    Please attach a link to this forum discussion.

    Sending incorrect or incomplete data will result in a longer response time.

    Therefore, please ensure that the data you send are complete and correct.

    Thanks

  • You did not attach WP dashboard access.

    Please send another message with complete data.


    Thanks

  • I have sent it via email [email protected]

  • Guys is there any update on this or is there a support contact, please?

  • You wrote beyond our working time thus we could not answer you.

    I created a new page for test, put some content to it, saved it, refreshed, edited again, and the content was still there. Done the same with the homepage, with the same results.

    Are there any extra steps to reproduce your issue?

    Did you check if the same thing happens when you disable this plugin?:

    Best regards

  • I still had problems. I have moved server so will send new details asp


    Here is a video showing you what is happening


    I cant create anything without the theme going blank


    https://www.loom.com/share/c8abb6cbd46243538dcd096730499544

  • I tried to log into your FTP, but it did not work:

    Are you sure that the login credentials you sent are correct?


    Best regards

  • can you try changing the ftp to my IP 92.205.100.228

  • I am based in the UK, so I'm just wondering when you work and provide support? A

  • The IP worked correctly, thank you.

    In your files, you have this declared:

    And it might cause the root cause. We commented it out. Please check if the problem still persists after this change.


    Best regards

  • it still wipes the frontpage, unfortunately, thanks for updating that bit of code..

  • There are also other changes in your wp-config.php file. Please change your current wp-config file with a default one and recheck that.


    Thanks

  • ok done all that but if i edit a menu, edit and save a page etc the whole templates go blank and the site is unusable and all the work I put into the site disappears..

  • We have not experienced such an issue before and found nothing related to Betheme.

    Please try to reinstall WordPress on your website and recheck that. Please also see if the same thing happens when you switch to another theme.


    Best regards

  • I have installed the new wordpress 6.6 as a fresh install, I have even moved servers. I don't seem to be able to do much at all.


    I have for the time being saved text files for header, footer and main page so I can import them back in to get the site working, but I do need a menu and its just done nothing.

    I have never experienced anything like this before either. the theme I used before contenburg was totally fine and no problems.


    Please help as much as you can please

  • I installed a new theme called GO and I can add and update at will so it does point at Betheme I'm afraid..

  • Can I create a copy of your website and upload it to our environment for wide testing?

    After we finish, we will remove it.


    Best regards

  • of course, any help at this stage would be great as it wasn't happening and now I'm totally confused

Sign In or Register to comment.