Forum has been created to help all our customers in properly working our theme. We offer complete help with configuration theme and make default look, just like on our BeTheme demo. We don`t offer theme customization.

Before creating a new discussion, please:
1. Check Support Center.
2. Check on forum if discussion has not been created before. Use the forum Search on the right.
3. Read carefully the documentation included to package.
4. If you didn`t find what you need and would like to post a new question click the "Start a New Discussion" button on the right.
5. You can post on forum only after registration (you need purchase code to register) .

NOTE!!! If you are starting a new topic and have got problems with your site and you want us to check what`s wrong please always give url to your site because without that we can`t check what`s wrong. Each case may be different because of your installed plugins, servers or other things.

IMPORTANT!!! Along with your inquiry, please attach the address of the page which concerns the question. This will cause the time to answer on your question will be much shorter. If you do not want to publish your address publicly in the forum, please send a private message. Thanks!

Translate independently don´t work


using WPML to translate, but the button "Translate independently" don´t work. If I activate WPML Translation Management addon, then can translate only titles. 

url: pw:12345

What can cause it?


  • Please sign in to see answear!
  • Hi,

    I can´t use duplicate option, i used it on 1st time and then was problem, then changed something on 1 language all the content from 2nd language was also changing. "Translate independently" button didn´t worked! So I only used + icon and added content manually and all worked, but now this problem with slider.
  • Please sign in to see answear!
  • The problem is that can´t change the slider on 2nd language, I pick from list, save and still slider I didn´t choose.

    Did the basic stuff before (disabled the plugins, cleared the cache).

    No ideas how to fix the problem?
  • Please sign in to see answear!
Sign In or Register to comment.